BSOD On Connection to Internet

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by Iamnobody, Apr 4, 2014.

  1. Iamnobody

    Iamnobody New Member

    Joined:
    Apr 4, 2014
    Messages:
    6
    Likes Received:
    0
    Specs:
    Motherboard: FOXCONN 2A92
    Processor: AMD Phenom II X4 965
    RAM: 6 GB
    OS: Windows 7 SP 1

    When I started my computer this morning, I got an immediate BSOD after logging into my account. Trial and error eventually narrowed the cause down to establishing a network connection, which was done automatically on that account. I have tried restore points, startup repair, uninstalling and reinstalling my network card, updating my network card's drivers, disabling my network card, doing registry cleanup, and likely other things I've forgotten after hours of working on it. None of them have had any noticeable effect beyond possibly slightly delaying the time before a BSOD happens. Startup diagnostics and Windows' memory test found no hardware issues

    So far, the only useful things I've been able to figure out are that I CAN connect to the internet in safe mode with a BSOD, and that for some reason, my computer will not generate a minidump even after following the steps to produce them from several websites. (including this one) Also, I can connect to an ad-hoc network of only me without issue, but the network is invisible to other computers. Connecting to an ad-hoc set up by another computer causes a BSOD.

    Reports from the three utilities mentioned in the sticky are attached. Any help is massively appreciated.
     

    Attached Files:

  2. Iamnobody

    Iamnobody New Member

    Joined:
    Apr 4, 2014
    Messages:
    6
    Likes Received:
    0
    I forgot to mention that I checked all of the drivers in Device Manager and in Windows/drivers, and none of them were updated more recently than a month ago.

    Also, I left it on overnight and apparently had a crash around the 5 hours on mark. I assume that was without connecting to the internet, but it once again failed to write a dump.

    EDIT:
    More information that may or may not be of any use:

    - Event Viewer is consistently showing a Dhcp-Client error when booting after a Kernel Power error. The text of that event is:
    - There's also a large number of EapHost errors beginning "Skpping: Eap method DLL path validation failed", but those were showing up long before this issue.

    - Service Control Manager gets this error on boot:
    - I also found a warning from VSS (Volume Shadow Copy Service) saying it was denied access to a root volume and that denying admins from root access can cause many errors. There was another error from volsnap that says:
    I never changed the admin permissions or set a limit on shadow copy storage.

    - There was one boot when a bunch of network drivers failed to load because "an attatched device is not functioning", but those errors went away after subsequent crashes.

    -setupact.txt shows thousands of this:
    That probably makes up 95% of setupact, but I have no issues playing audio whatsoever.
     
    #2 Iamnobody, Apr 5, 2014
    Last edited: Apr 5, 2014
  3. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    Hi,
    I really need to see a dump file. You said your pc won't produce them is your page file still operational? Make sure it's at least 2GB. I looked at your CPU-Z shots and something must be wrong. Your CPU voltage was at v2.160 which is way way too high in fact I wasn't even sure you could get voltage to go that high... Are you sure cpu-z is running correctly? Are you overclocking? If so please return to default values until source of bsod is discovered.
     
  4. Iamnobody

    Iamnobody New Member

    Joined:
    Apr 4, 2014
    Messages:
    6
    Likes Received:
    0
    My page file is on the default system managed settings, so it's 6 GB. I'm not sure how to check if it's operational, but I haven't gotten any error messages related to it.

    As for my CPU, I'm not overclocking, but I do know that at least the thermometer on it reports incorrectly. That might be related to the weird voltage.
     
  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    Hmm it's gonna be tough without the use of a dump file but there are a number of things to try..

    Check for malware:
    https://www.malwarebytes.org/

    Open an admin( find command prompt in the start menu, rightclick choose properties and then run as admin ) command prompt and type:
    sfc /scannow
    Press enter and await results.

    Run a chkdsk:
    http://www.howtogeek.com/howto/windows-vista/guide-to-using-check-disk-in-windows-vista/

    Check your RAM (windows memory test is sadly pretty much useless) You'll need to download and burn this app to disk then boot from it. This is your RAM can be tested (properly) outside of the windows environment:
    http://www.memtest.org/
     
  6. Iamnobody

    Iamnobody New Member

    Joined:
    Apr 4, 2014
    Messages:
    6
    Likes Received:
    0
    Malwarebytes found a bunch of PUP files, but they didn't fix the problem. sfc /scannow comes up clean.

    chkdsk, weirdly, says it can't run on C:\ because of an unspecified recently installed program. My restore points have also vanished, even the ones I'd already used. Not sure what's going on there. They were working perfectly fine yesterday when I was trying all 4 to fix this problem.

    Memtest ran 3 times and came up with no errors.

    In other news, right before I was about to hit post, I tried disabling Microsoft Virtual WiFi Miniport Adapter and turning off IPV6 on my wireless card. It still crashed, but somehow that fixed the minidump problem! The dump is attached. I've got the .sysdata XML as well if it'll help, but it seems like that's not one of the file types the forum allows to be attached.

    EDIT: I crashed it again to make sure the error is consistent. The dump was exactly the same except for the timestamp.
     

    Attached Files:

    #6 Iamnobody, Apr 5, 2014
    Last edited: Apr 5, 2014
  7. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck A, {0, 2, 1, fffff8000308ec3f}
    
    *** WARNING: Unable to verify timestamp for SYMNETS.SYS
    *** ERROR: Module load completed but symbols could not be loaded for SYMNETS.SYS
    Probably caused by : NETIO.SYS ( NETIO!WfpExpireEntryLru+17 )
    
    Followup: MachineOwner
    
    Hi,
    much thanks for sending the dump file. It's always desirable to have more than one if possible as it makes spotting issues and trends easier. However, the above is pointing to network issue (possibly).
    Norton AV is also mentioned in the dump and is known for causing issues. Please uninstall using this tool:
    https://support.norton.com/sp/en/us/home/current/solutions/kb20080710133834EN_EndUserProfile_en_us
    Replace with MSE as it's known to be very stable:
    http://www.microsoft.com/en-gb/security/pc-security/mse.aspx

    atikmdag.sys Wed Dec 19 20:38:55 2012: AMD GPU driver. Please remove using this tool:
    http://www.wagnardmobile.com/DDU/
    Install latest driver:
    http://support.amd.com/en-us

    dtsoftbus01.sys Fri Jan 13 13:45:46 2012: Daemon Tools/Alcohol120% driver Possible BSOD issues in Win7 uninstall to test.

    Rt64win7.sys Thu Mar 04 13:42:52 2010: Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC please update:
    http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false

    RTKVHD64.sys Tue Sep 07 12:17:23 2010: Realtek High Definition Audio Function Driver please update:
    http://www.realtek.com.tw/downloads/downloadsView.aspx?
    Langid=1&PNid=8&PFid=14&Level=3&Conn=2


    Post any new dump files.
     
    Iamnobody likes this.
  8. Iamnobody

    Iamnobody New Member

    Joined:
    Apr 4, 2014
    Messages:
    6
    Likes Received:
    0
    It works! Thanks a ton, kemical, I was about to lose it from spending so long on this. The other forums I tried haven't even answered my post yet. I'll recommend this site to everyone now.
     
  9. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    That's great to hear and thank you for updating. Post back if anything arises and I'll answer asap.
     

Share This Page

Loading...