BSOD resulting in a failed windows boot!

#41
I'll be sure to take a screenshot of my task manager later so I can be sure which programs are considered irrelevant.

After upgrade installing windows, I can't seem to install any version of Microsoft .NET Framework for some reason, and as a result, I can't open certain programs such as Display Driver Uninstaller and etc.

I've been getting this error every time I try to install it manually or through windows update:


OS Version = 6.1.7601, SP = 1.0, Platform 2, Service Pack 1
OS Description = Win7 - x64 Ultimate Edition Service Pack 1
MSI = 5.0.7601.23593
Windows version = amd64_windowsfoundation_31bf3856ad364e35_6.1.7601.17514_none_615fdfe2a739474c.manifest
Windows servicing = 6.1.7601.23505
CommandLine = C:\f7ab5825d43f714246f59979c00234a9\\Setup.exe /x86 /x64 /web
TimeZone = Central Daylight Time
Initial LCID = 1033

Using Simultaneous Download and Install mechanism

Operation: Installing
Package Name = Microsoft .NET Framework 4.6.1 Setup
Package Version = 4.6.01055
User Experience Data Collection Policy: AlwaysUploaded



Number of applicable items: 10




Final Result: Installation failed with error code: (0x80070643), "Fatal error during installation. " (Elapsed time: 0 00:01:40).


I'm experiencing more problems on top of existing ones. :(

UPDATE: It seems that I do have 3.5.1 installed, but certain programs just won't open up, such as DDU.
 


Last edited:
#42
Well, the upgrade installation didn't work.

I'm going to attempt to do a memory and hard drive test, or just simply do a clean installation of windows itself.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#43
Well, the upgrade installation didn't work.
To be honest it's something I never use.

A true clean install is always preferable but just make sure you have drivers available. If you can download them beforehand and pop em on a usb stick saves lots of chasing about later.

Good luck!
 


#44
Ok, before I do a full re-installation of windows, I just want to point out one problem that I failed to mention in the beginning when I ran the startup repair.

Does a startup repair error code 0x490 mean anything?

I looked it up and found out that a Microsoft Windows 7 Error Code 0x490 errors are caused by missing system files or broken system registry structures. This is a critical sign of an unstable system that is typically caused by improper maintenance of the computer.

Is there any way to fix this?
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#45
Is there any way to fix this?
If you have an install disk you could try repairing the install. You could also try back up your stuff just to be safe and do a reset but keep your files.

These scans may help as well:
Even if you've ran them, run em again.

File scans
Right click on the Start menu icon and from the revealed list choose 'admin command prompt'. Type:
sfc /scannow
press enter and await results

In the same command prompt and after the above scan has finished type:
dism /online /cleanup-image /restorehealth
Press enter and await results (longer this time).

If the first scan found files it could not repair but the second scan is successful, run the first scan again using the same command prompt box and this time it should repair the files found.
 


#46
I'll run the scans asap, thanks.

I have the win7 installation ISO on my USB, so should I run that on boot?

I appreciate the continued assistance.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.