BSoD win32k.sys 0x3b and atikmdag.sys 0x1000007e

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by Koro, May 6, 2014.

  1. Koro

    Koro Active Member

    Joined:
    May 6, 2014
    Messages:
    2
    Likes Received:
    0
    I've been getting a lot of BSoDs so I decided to go with a fresh copy of Windows. Unfortunately that didn't solve anything. These are the BSoDs that I got in the first month after installing a fresh copy. I guess Graphics card drivers are causing both problems but I'm not sure about the first one. I am new here so if I didn't attach something, sorry. Thanks in advance.
     

    Attached Files:

    #1 Koro, May 6, 2014
    Last edited: May 6, 2014
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,849
    Likes Received:
    1,569
    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck 3B, {c0000005, fffff96000166483, fffff88009081030, 0}
    
    Probably caused by : win32k.sys ( win32k!HmgLockEx+a3 )
    
    Followup: MachineOwner
    
    Hi,
    out of the three dump files sent two were like the above and one related to your gpu driver. Bugcheck 3B and win32K.sys can point to hardware or process/driver issues.

    Your missing a service pack. Please download and install SP1:
    http://www.microsoft.com/en-gb/download/details.aspx?id=5842
    If you run into issues you may need the update readiness tool:
    http://www.microsoft.com/en-gb/download/details.aspx?id=3132

    avgidsdrivera.sys Fri Apr 18 14:01:52 2014: AVG AV is known at times to cause issues. Please remove and install MSE as it's very stable:
    http://windows.microsoft.com/en-GB/windows/security-essentials-download

    athrx.sys Wed Jul 20 14:33:03 2011: Atheros network adapter driver please update...... Just checking on this and I'm wondering why this driver is installed at all? According to your motherboard specs you have a Realtek Network adapter. Is this something that you've added? If it isn't needed uninstall it.
    http://www.atheros.cz/

    atikmdag.sys Fri Apr 18 03:13:16 2014: AMD GPU driver. Please uninstall using this app as it will remove anything old or not needed:
    http://www.wagnardmobile.com/DDU/
    Re-install using latest driver:
    http://support.amd.com/en-us

    dtsoftbus01.sys Fri Feb 21 09:49:36 2014: Daemon Tools driver. Possible BSOD issues in Win7 please remove to test.

    iusb3hcs.sys Fri Feb 22 12:36:29 2013: Intel USB3 drivers please update:
    https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=21129

    NTIOLib_X64.sys Thu Oct 25 11:27:58 2012: MSI Afterburner driver (known BSOD issues with Windows) Also found to be a part of MSI Live Update 5 please remove to test.

    Rt64win7.sys Wed Apr 10 04:00:34 2013: Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet please update:
    http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false

    RTKVHD64.sys Tue Jul 02 15:07:25 2013: Realtek Hi Def driver please update:
    http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

    usbVM305.sys Thu Mar 08 11:03:57 2007: ViMicro USB PC Camera 305 Driver please update if possible:
    http://www.vimicro.com/english/product/pc003.htm

    If after making the above changes you still get a bsod please download and run Memtest86:
    http://www.memtest.org/

    Post any new dump files.
     
  3. Koro

    Koro Active Member

    Joined:
    May 6, 2014
    Messages:
    2
    Likes Received:
    0
    I installed SP1, deleted AVG and installed MSE. I'm using Atheros Network Adapter in order to connect to internet wirelessly. I uninstalled AMD GPU Driver and installed a fresh copy of the latest driver 14.4. I uninstalled DAEMON Tools, updated Intel USB3 drivers, I didn't find MSI Live Update 5 installed on my pc but MSI's VGA Booster was installed so I removed that. Updated the Realtek Ethernet Adapter and Realtek Audio Driver. Unfortunately I couldn't update the Camera but let's hope the camera isn't the problem :) Thank you for your help, I will post if any BSoDs occur.
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,849
    Likes Received:
    1,569
    Sounds good.. :)
     

Share This Page

Loading...