BSOD with Windows 7, 64 Bit

#1
Hello All,

First time poster so go easy please... :)

I tried to follow the instructions for posting BSOD posts. If I am missing anything, please let me know. Please find attached the required files for diagnosing my BSOD.

I just started my PC and I had a BSOD. I let the PC restart and it asked if I wanted to enter safe mode and I said no. The PC started normally and I did not get the BSOD on the second start up. The files that I attached are after the second start up so hopefully, they will show you what went wrong.

I had BSOD a couple of weeks ago so I uninstalled a bunch of software that I do not need and I contacted McAfee as they provide my antivirus software as McAfee needed to be fixed. The techs fixed my McAfee. Lastly, I re-installed my video and mouse drivers.

I did not have any more BSODs until today. I am surprised as I thought I had this one solved.

Anyone have any thoughts?

Thanks, Bill
 


Attachments

Trouble

Noob Whisperer
#2
Hello and welcome to the forum.
Your three most recent dump files are blaming
stdriver64.sys 3/17/2011 evidently part of Record Streaming Audio - Streaming Audio Capture Software
Try uninstalling the software and double check and make sure that the driver is no longer on your system and see if your machine stabilizes. If so, start looking for an update / upgrade or hotfix or patch from the vendor or else a possible replacement from an alternate source.
DUMP:
Code:
BugCheck 1000007E, {ffffffffc0000005, fffff88004806e01, fffff8800355a788, fffff88003559fe0}
Probably caused by : [COLOR=#ff0000][U][B]stdriver64.sys[/B][/U][/COLOR] ( stdriver64+6e01 )
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007e)
This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
happening.
Arguments:
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff88004806e01, The address that the exception occurred at
Arg3: fffff8800355a788, Exception Record Address
Arg4: fffff88003559fe0, Context Record Address
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
FAULTING_IP: 
[COLOR=#ff0000][U][B]stdriver64[/B][/U][/COLOR]+6e01
fffff880`04806e01 3902            cmp     dword ptr [rdx],eax
EXCEPTION_RECORD:  fffff8800355a788 -- (.exr 0xfffff8800355a788)
ExceptionAddress: fffff88004806e01 ([COLOR=#ff0000][U][B]stdriver64[/B][/U][/COLOR]+0x0000000000006e01)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: 0000000000000300
Attempt to read from address 0000000000000300
CONTEXT:  fffff88003559fe0 -- (.cxr 0xfffff88003559fe0)
rax=0000000000000000 rbx=fffffa80041a84f0 rcx=fffff8800355aa48
rdx=0000000000000300 rsi=fffffa80025db990 rdi=fffffa80042362d0
rip=fffff88004806e01 rsp=fffff8800355a9c0 rbp=0000000000000080
 r8=fffffa8005b84b10  r9=fffffa80025dbb98 r10=fffffa800265a4f0
r11=fffffa80041a84f0 r12=fffffa80042d91b0 r13=fffff8800480e080
r14=0000000000000000 r15=fffff80000b96080
iopl=0         nv up ei ng nz na po cy
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010287
[COLOR=#ff0000][U][B]stdriver64[/B][/U][/COLOR]+0x6e01:
fffff880`04806e01 3902            cmp     dword ptr [rdx],eax ds:002b:00000000`00000300=????????
Resetting default scope
CUSTOMER_CRASH_COUNT:  1
PROCESS_NAME:  System
CURRENT_IRQL:  0
ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
EXCEPTION_PARAMETER1:  0000000000000000
EXCEPTION_PARAMETER2:  0000000000000300
READ_ADDRESS: GetPointerFromAddress: unable to read from fffff8000370c100
 0000000000000300 
FOLLOWUP_IP: 
[COLOR=#ff0000][U][B]stdriver64[/B][/U][/COLOR]+6e01
fffff880`04806e01 3902            cmp     dword ptr [rdx],eax
BUGCHECK_STR:  0x7E
DEFAULT_BUCKET_ID:  NULL_CLASS_PTR_DEREFERENCE
LAST_CONTROL_TRANSFER:  from fffff8800355aa48 to fffff88004806e01
STACK_TEXT:  
fffff880`0355a9c0 fffff880`0355aa48 : fffff880`04814340 00000000`00000300 00000000`00000f00 00000000`00000000 : [COLOR=#ff0000][U][B]stdriver64[/B][/U][/COLOR]+0x6e01
fffff880`0355a9c8 fffff880`04814340 : 00000000`00000300 00000000`00000f00 00000000`00000000 fffff880`00000004 : 0xfffff880`0355aa48
fffff880`0355a9d0 00000000`00000300 : 00000000`00000f00 00000000`00000000 fffff880`00000004 00000000`01b8fe04 : [COLOR=#ff0000][U][B]stdriver64[/B][/U][/COLOR]+0x14340
fffff880`0355a9d8 00000000`00000f00 : 00000000`00000000 fffff880`00000004 00000000`01b8fe04 01cd8c47`d39a98d4 : 0x300
fffff880`0355a9e0 00000000`00000000 : fffff880`00000004 00000000`01b8fe04 01cd8c47`d39a98d4 fffffa80`042362d0 : 0xf00
SYMBOL_STACK_INDEX:  0
SYMBOL_NAME:  [COLOR=#ff0000][U][B]stdriver64[/B][/U][/COLOR]+6e01
FOLLOWUP_NAME:  MachineOwner
MODULE_NAME: [COLOR=#ff0000][U][B]stdriver64[/B][/U][/COLOR]
IMAGE_NAME:  [COLOR=#ff0000][U][B]stdriver64.sys[/B][/U][/COLOR]
DEBUG_FLR_IMAGE_TIMESTAMP:  4d82a4a9
STACK_COMMAND:  .cxr 0xfffff88003559fe0 ; kb
FAILURE_BUCKET_ID:  X64_0x7E_[COLOR=#ff0000][U][B]stdriver64[/B][/U][/COLOR]+6e01
BUCKET_ID:  X64_0x7E_[COLOR=#ff0000][U][B]stdriver64[/B][/U][/COLOR]+6e01
 


#3
Many thanks... I will delete the programs as they are trial based and the promo period has expired. I will let you know how it works out. Thx
 


#4
Ahhh.... just re-started and no issues. Hopefully, your suggestion about removing the software did the trick.

As a second question, are there any good programs out there that clean up the registry?
 


Trouble

Noob Whisperer
#5
Good to hear. Glad that you were able to resolve your issue and thanks for posting back and updating your thread with that information.
As far as registry cleaners, there is literally a plethora of products out there all of which purport to clean the registry, all of which I would strongly recommend staying away from. I am not a big fan of registry cleaners and have both heard of and witnessed problems resulting from their use.
I'm also not sure that any positive benefits actually come from any of these products with respect to the general overall performance of a Windows 7 machine. Nor do I suspect that those benefits (if they actually exist) are worth the risk.

Having said all of that I know that this site has partner affiliations with two such products. One being Auslogics Boost Speed and the other being Ccleaner Pro by Piriform both have so called registry cleaning components. Both reputable companies and some people swear by their use. Personally I would strongly recommend taking steps to backup your critical data, and create a new system restore point before using any such product.

Personally if I thought that I had a problem with system performance and I was convinced (some how) that it was a product of an issue with my Windows registry, then I would seriously start thinking about taking steps to prepare for a clean custom install and then be more judicious about the type and amount of software I installed and uninstalled. If your intent is to have a neat and tidy registry I suspect that a clean install is likely the only way you can ever be completely sure that, that will be the product of your efforts.
Thanks for joining our community and we hope to continue to see you around the forum.
Regards
Randy
 


#6
Thanks again Randy. I had heard the same thing about the registry cleaners but I wondered what your opinion might be.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top