Build 7048, Install stops at 85%, no errors

Discussion in 'Windows Vista Installation' started by amel, Mar 24, 2009.

  1. amel

    amel New Member

    Mar 24, 2009
    Likes Received:

    The install stops making progress at 85% expanding files. I left it for 45 minutes and it still made no progress although it is clearly not frozen as it responds to cancel commands etc.

    Tried formatting and making partitions again with no luck. Any suggestions would be appreciated!

    It is a completely new clean machine with no other OS.

    specs :

    • 1 DFI LanParty DK X58-T3eH6 Socket-1366, ATX, 1xGbLAN, DDR3, ICH10R, SLI&Cross
    • 1 Corsair XMS3 DDR3 1333MHz 6GB CL9 Kit w/3x 2GB XMS3 modules, CL9-9-9-24, for Core i7
    • 1 Intel Core? i7 Quad Processor i7-920 4,8GT/sec, 8MB, Boxed
    • 1 XFX GeForce GTX 260 896MB PhysX CUDA PCI-Express 2.0, "BLACK", 2xDVI, HDMI, Core 216, F
    • 1 USB2 MULTICARDREADER 3.5" sort for CF I/II,SM,MMC/SD/microSD,MS,xD (bulk)
    • 1 Sony NEC Optiarc DVD±RW burner AD-7200S, 20x, SATA, Black, bulk
    • 1 Western Digital VelociRaptor 150GB, 10000RPM, SATA, 3 Gb/s, 16MB


    downloading build 7057 to see if I have more luck there

    7057 worked fine. Nevermind.
    #1 amel, Mar 24, 2009
    Last edited: Mar 24, 2009

Share This Page