¿Can anyone help me with my headphones?

Discussion in 'Windows 7 Help and Support' started by Yeray, Jan 27, 2015.

  1. Yeray

    Yeray New Member

    Joined:
    Jan 27, 2015
    Messages:
    4
    Likes Received:
    0
    I have Windows 7 on my laptop and yesterday I created a partition for Ubuntu.
    All was right, but I noticed that when I try to hear music from my headphones on Windows I could not do it.
    In Ubuntu there was not any problem, only happened in Windows.
    I can hear music from my laptop's speakers, but not from my headphones. Also I can record form the microphone that is in my headphones. The only problem is hearing sounds with them.
    If I turn on my laptop with my headphones previously connected I can use them without anyproblems in Windows, but if I turn it on with my headphones disconnected then, when I try to use them I can't.
    Can anyone help me with this?
    Thak you all.
     
  2. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    In windows, check what device is set as default? Usually you'll need to have the headset plugged in and set it as default then you should have no issues.
     
  3. Yeray

    Yeray New Member

    Joined:
    Jan 27, 2015
    Messages:
    4
    Likes Received:
    0
    @bassfisher6522 In my laptop there's no headset to select. It only shows my speakers, so I can't do that.
     
  4. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    How about when you plug them in...they should show up then...as mine do here as USB speaker device.

    Screenshot (3).
     
  5. Yeray

    Yeray New Member

    Joined:
    Jan 27, 2015
    Messages:
    4
    Likes Received:
    0
    @bassfisher6522 No, it doesn't happend. But when I plug them in my Windows toolbar it appears a message saying that they were detected by my laptop. I have tried another set of headphones and I have the same issue.
     
  6. Yeray

    Yeray New Member

    Joined:
    Jan 27, 2015
    Messages:
    4
    Likes Received:
    0
    It's solved. I installed again my USB drivers and it worked.
    Thanks for the help.
     

Share This Page

Loading...