Cannot access NAS

Discussion in 'Windows 7 Networking' started by Arion, Jan 17, 2009.

  1. Yvan

    Yvan New Member

    Joined:
    May 19, 2009
    Messages:
    2
    Likes Received:
    0
    Network error 1208

    I have found a solution for my network drive.
    Start your network drive
    Go to COMPUTER
    Normally you can see your network drive on the left under NETWORK
    On the taskbar on top you see the item “MAP NETWORK DRIVEâ€Â￾
    Click on it and specify the drive and folder. In my case the drive is Z and my network drive’s name is STORAGE-0B74. The folder is PUBLIC. So I entered: \\STORAGE-0B74\public
    Tadaa... Network drive is accessible. (a new drive appears under the topic COMPUTER)
    Hope this helps
    Sorry for the mishaps in my writing, my mother tongue is Dutch.
     
  2. Frelon

    Frelon New Member

    Joined:
    Aug 20, 2009
    Messages:
    18
    Likes Received:
    0
    Network Error (1208)

    Yvan

    Hi Yvan. I can see that this thread has been viewed many times, and you have come up with a solution, well done.

    May I say "Dank u" from an equally frustrated Windows 7 user.
     
  3. rl2k05

    rl2k05 New Member

    Joined:
    Jan 9, 2009
    Messages:
    84
    Likes Received:
    0
    Nas

    I have a new NAS Store Duo and have no problem with connecting to it. Check to make sure you file wall isnt blocking it. You should be able to see it if you browse the network. I am running the RTM version of Windows 7. Actually have two laptops that have no problems at all.
     
  4. lwerker

    lwerker New Member

    Joined:
    May 9, 2009
    Messages:
    16
    Likes Received:
    0
    Thank you very much for your tip!

    I have a SMB server running on a linux box. I was able to browse the SMB share and copy files from the server to my pc (running win7 64 bits). But everytime i copied a file to the SMB share it just frooze on me (no keyboard response at all, only button that worked was reset button).

    After i followed your instructions for downgrading local security policy, copying files to the smb share works just fine!
     
  5. anorthuk

    anorthuk New Member

    Joined:
    Sep 29, 2009
    Messages:
    2
    Likes Received:
    0
    Tried all the answers above and nothing worked, so tried a variation

    I can map the NAS shared folders if I use the IP Address (//192.168.1.10/Music)

    btw - I'm running Win7 64 bit build 7100 and a Freecom NAS
     
  6. caleula

    caleula Senior Member

    Joined:
    Sep 27, 2009
    Messages:
    20
    Likes Received:
    0
    NAS problems

    I'm having the usual NAS problem too & have been mapping the NAS box. However, I have it set to go to sleep after 15 minutes & strangely although I get the 1208 error, sometimes if I click a few times in Network it eventually gives me access. Anybody else noticed this type of behaviour?

    Just noticed that I sometimes get the RPC error before the 1208 error.
     
    #26 caleula, Sep 29, 2009
    Last edited: Sep 29, 2009
  7. lwerker

    lwerker New Member

    Joined:
    May 9, 2009
    Messages:
    16
    Likes Received:
    0
    After i made the changes mentioned in my previous post, using smb mount worked for a while. Somehow, it fails on me the last 3 days. I checked some other forums on internet, and i now think it might be the drivers of my onboard network card. Thinking about adding a pci network card, or wait for the correct working network drivers of my Asus motherboard.
     
  8. lwerker

    lwerker New Member

    Joined:
    May 9, 2009
    Messages:
    16
    Likes Received:
    0
    My problems were solved when i accepted an update in Windows7. There seem to be a problem with the Atheros L1 Gigabit driver. Asus and Atheros did not offer a correct working driver for Windows7, but microsoft did through there update service.
     
  9. gomidget

    gomidget New Member

    Joined:
    Oct 27, 2009
    Messages:
    2
    Likes Received:
    0
    I have the same Vantec Nexstar LX. and had the same issue.
    I got mine working by going to
    Control Panel - Administrative Tools - Local Security Policy - Network List Manager Policies - (my home network name)
    then go to the Network location tab and make sure Private is selected.

    Bingo!! I can map the drive by typing the full path like \\storage\music (one of my smb folders)
     
  10. caleula

    caleula Senior Member

    Joined:
    Sep 27, 2009
    Messages:
    20
    Likes Received:
    0
    Except that (my home network name) doesn't appear :mad:
     
    #30 caleula, Oct 27, 2009
    Last edited: Oct 27, 2009
  11. svc

    svc New Member

    Joined:
    Nov 2, 2009
    Messages:
    2
    Likes Received:
    0
    I've had the same problem. Upgraded from XP Pro to W7 Home Premium and can't access my Ready NAS Duo in Explorer - 'access denied'.


    Netgear wasn't able to give me a solution but I think I have a good work around.

    Here goes -

    Open the Control panel of Windows 7. Go to 'user accounts and family safety' > 'credential manager' > 'add windows credential'. Type in the NAS address eg. \\NAS-12-34-XX. Use the NAS login (eg 'admin') and the NAS administrators password. Save it. Reboot.

    Next work on the NAS- Open FrontView via typing in the IP address in your browser (eg - 123.45.6.7. Go to 'security' > 'user and group accounts' > 'add user'. Add a user (I used"homegroup") and add your own email address for the confirmation. The confirmation email carries a link to the NAS. Open the link and paste a short cut of the link into Favorites in Windows Explorer. Double click the link to access the NAS. Manipulate files till your hearts content. I still find if I double click the NAS itself(not the short cut) I get denied access. Works for me.

    Hope this helps someone else.
     
  12. awkwardpc

    awkwardpc New Member

    Joined:
    Dec 16, 2009
    Messages:
    2
    Likes Received:
    0
    1208 solution for iomega nas drives

    good evening ladies and gents

    i have just found a solution that works for me on 2 computers both running W7. it seems windows 7 has basically disabled auto recognition of folders esp at root level.

    So with that in mind it is quite simple, all you need to do is map your drive, but importantly, you need to map it to a shared folder on the drive that you have already established and have permission to access. eg \\192.168.1.2\public

    Like i say I'm guessing this is a feature from MS to stop you and your network users going where they have not been given explicit permission to do so. that my assumption anyway.

    hope this helps
     
  13. Spamnchips

    Spamnchips New Member

    Joined:
    Feb 2, 2010
    Messages:
    2
    Likes Received:
    0
    You appear to be totally correct. I posted this problem on the Microsoft Technical Support page and have been working with thier Professional Support team for a couple of weeks trying to resolve the problem. They took some traces of my system as it tries to access the NAS and confirm that Win 7 is passing the infomation correctly but the NAS does not respond to the "naked" request. If I map directly to a folder i.e. \\NAS\Public then I can access everything. I am guessing that the real problem lies with a new level of security and permissions over and above Vista (as this works fine with my NAS) and an oldish level of SAMBA in the NAS which is not compatable with Win 7. In the meantime we are stuck with work arounds.
     
  14. Stevee

    Stevee New Member

    Joined:
    Mar 4, 2010
    Messages:
    2
    Likes Received:
    0
    Fantastic that worked. So I waited until after all the beta testing and a year on I've finally now got a fresh install of Win 7 fully updated and patched. So if I need to access my NAS drive I need to run over to a computer running Win XP or Linux, browse my NAS make a note of the folder name, go back to my Win 7 pc type it all into the address bar and hey presto I can access my files.

    Is this OS ready yet or do I need to reinstall my Win XP drive to be productive again?
     
  15. sogoodtobe

    sogoodtobe New Member

    Joined:
    Mar 11, 2010
    Messages:
    70
    Likes Received:
    2
    Hi there,


    I had these issues as well, preventing me from mapping protected network drives (I had to remove password protection if I wanted to see them in win7).

    Finally, I've managed to enable password protection while keeping the drive mapped by using the command prompt instead of the explorer gui (net use etc).

    It took me some time to figure out the syntax, it also required case-sensitive parameters, but hell it worked.

    net use Z: \\ip\share /user:username /persistent:yes
    then you get prompted for the pasword.

    Cheers.
     
  16. micky0104

    micky0104 New Member

    Joined:
    Aug 9, 2010
    Messages:
    2
    Likes Received:
    0
    Not sure if this will help - but it was the answer to my problem and had to share.

    I have just started using Windows 7 and could not access the NAS that I purchased last week. I was unfamiliar with SAMBA servers etc and was having trouble connecting through Windows 7 - getting "invalid logon username or password" message. No problems accessing through the browser. Googled the problem and changes to the authentication in the registry were recommended, but didn't work for me.

    I had previously noticed when accessing the NAS that my drive was "not formatted". I knew it was. However, SAMBA servers, or certainly the one I have only accept FAT32 file systems. I formatted the drive using the NAS formatting utility. Going down the menu list within the NAS (through the browser), I noticed that all the information under the headings SMB Server and FTP Server, which was previously garbled, or indicated connection error, was now legible and USERNAMES had been allocated ie "GUEST" for the SMB and "anonymous" for the FTP Server. The PASSWORDS were blank or --------.

    Previously I had been trying to use the admin/ admin username/ password that came with the instructions for accessing via the browser. This time I tried "GUEST" with no password and.........BINGO....I was in.

    SUMMARY - 1) ensure NAS is formatted through the onboard utility and 2) use the username/ password under the SMB Server menu inside the NAS.

    I hope this helps someone - the first time I've used a forum, so please excuse any naivity of forum useage.
     
  17. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    micky0104:
    Thanks for your contribution, and sharing the solution that worked for you. We appreciate your joing the forum and providing this information. I'd say for a first time post, it's a job well done.
    Welcome to the Windows 7 Forums and hope to see you around.
    Thanks again
    Randy
     
  18. CommonTater

    CommonTater New Member

    Joined:
    Jul 21, 2010
    Messages:
    868
    Likes Received:
    36
    Samba is a subset of linux, it should work with ntfs, ext and fat32. The problem with FAT32 is no security settings, so you end up back on win98 file sharing with mapped drives and all the sillyness that implies.

    Check the setup utility for your NAS... I'm betting it should have ntfs... That way you can use "Work Network" in Win7 with "username/password" sharing enabled. By creating user accounts on the NAS you create secure win login sessions from your various machines... each user should have their own account and their own set of share permissions....
     
  19. sschall100

    sschall100 New Member

    Joined:
    Oct 2, 2010
    Messages:
    2
    Likes Received:
    0
    Iomega MDHD500n. Windows 7 Home Premium -- Fully patched and up to date. All the standard approaches didn't work. I suspect it's a DNS or NetBIOS issue. I'm not sure why the following worked, but it did. I'm using Memeo instant backup.

    I was able to access my Iomega drive by doing the following:
    - Make sure you assign a static IP address to the Iomega drive -- Otherwise you'll have to re map the drive every time you turn it off
    - No password on the NAS drive (I'll probably change this later)
    - Start Windows Explorer
    - Right click on "Computer"
    - Click on "Map Network Drive"
    - Click on the pull down for derive letter you want (in my case the NAS is T:)
    - Enter the drives IP address (e.g., "\\10.10.10.10\foldername")
    - You should be able to access the drive.

    I'm backing up as I write this!

    Good luck!
     
  20. Andy100

    Andy100 Well-Known Member

    Joined:
    Nov 19, 2010
    Messages:
    2
    Likes Received:
    0
    Micky0104 you are an absolute star! I have been messing aroung with this NAS business for what seems to be an eternity and was never able to log on from my network. This worked first time-i`m gobsmacked, thanks for a job well done.
     

Share This Page

Loading...