Cannot access NAS

#41
Re: 1208 solution for iomega nas drives

good evening ladies and gents

i have just found a solution that works for me on 2 computers both running W7. it seems windows 7 has basically disabled auto recognition of folders esp at root level.

So with that in mind it is quite simple, all you need to do is map your drive, but importantly, you need to map it to a shared folder on the drive that you have already established and have permission to access. eg \\192.168.1.2\public

Like i say I'm guessing this is a feature from MS to stop you and your network users going where they have not been given explicit permission to do so. that my assumption anyway.

hope this helps
I gotta say, I have been reading many forums and NOBODY has had a fix for this...... until I read this. THANK YOU very much! works great.
 


#42
Hi,

I had recently encountered the same problem accessing NAS from Windows 7. I'm using QNAP and Thecus NAS, however I believe this solution should work for NAS with Windows 7.

To access the attached NAS, do the following (Windows 7):
1. Open: Control Panel\Network and Internet\Network and Sharing Center\Advanced sharing settings.
2. Click "Turn on password protected sharing"
3. Done. Now all the NAS can be seen!
Hope this help. Cheers....
 


#43
Here is how I did for NAS: Coomax CN-590

1. Go to Control Panel\System and Security\Administrative Tools, open "Local ecurity Policy\Local Policies\Security Options" and edit the value of "Network Security: LAN Manager Authentication Level" to "Send LM and NTLM responses"
2. Create one account in the Windows 7, say userid = Sarthak and Password is left blank.
3. Create one account in the Coomax CN-590 Samba server with the same userid = Sarthak and Password is left blank.
( I think instead of leaving it blank, you can have the same password in both places, I have not tested it though)
4. Then browse the NAS down to a folder, such as my NAS is http://storage-2044/, but when I access it from the windows explorer, I browse a folder in it, such as \\storage-2044\public and it works (just \\storage-2044 does not work)
Thanks.
 


#44
Not sure if this will help - but it was the answer to my problem and had to share.

I have just started using Windows 7 and could not access the NAS that I purchased last week. I was unfamiliar with SAMBA servers etc and was having trouble connecting through Windows 7 - getting "invalid logon username or password" message. No problems accessing through the browser. Googled the problem and changes to the authentication in the registry were recommended, but didn't work for me.

I had previously noticed when accessing the NAS that my drive was "not formatted". I knew it was. However, SAMBA servers, or certainly the one I have only accept FAT32 file systems. I formatted the drive using the NAS formatting utility. Going down the menu list within the NAS (through the browser), I noticed that all the information under the headings SMB Server and FTP Server, which was previously garbled, or indicated connection error, was now legible and USERNAMES had been allocated ie "GUEST" for the SMB and "anonymous" for the FTP Server. The PASSWORDS were blank or --------.

Previously I had been trying to use the admin/ admin username/ password that came with the instructions for accessing via the browser. This time I tried "GUEST" with no password and.........BINGO....I was in.

SUMMARY - 1) ensure NAS is formatted through the onboard utility and 2) use the username/ password under the SMB Server menu inside the NAS.

I hope this helps someone - the first time I've used a forum, so please excuse any naivity of forum useage.
You are my hero, I wish I read this VERY simple solution 12 hours ago!!!!! :)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.