Cannot connect to Exchange Server 2000 with Vista

Discussion in 'Windows Vista Help and Support' started by bdcook216, Jun 30, 2009.

  1. bdcook216

    bdcook216 New Member

    Joined:
    Jun 30, 2009
    Messages:
    4
    Likes Received:
    0
    I have a Dell Latitude with Vista Ultimate 64 bit. I'm trying to set up my email account in Outlook 2003 to work with Exchange Server 2000. But for some reason I cannot resolve the exmail. name on our exchange server. i have tried to resolve it in the host file, but no luck. Is this a problem with Outlook 2003? Should I get Outlook 2007? Any help would be greatly appreciated. Thanks.
     
  2. Celestra

    Celestra Former Moderator

    Joined:
    Jan 15, 2008
    Messages:
    2,468
    Likes Received:
    14
    Maybe this will help: Microsoft Office Outlook 2003 Solution Center
    http://support.microsoft.com/kb/970271
     
  3. bdcook216

    bdcook216 New Member

    Joined:
    Jun 30, 2009
    Messages:
    4
    Likes Received:
    0
    Thanks for the thought, but no dice. I know it has to do something with resolving the exmail name to point to the ip address which is done in the hosts file. I have done this in the hosts file and it still will not allow me to setup outlook to work with exchange server. It continually asks me for a password. I provide the correct password, but then it turns into a viscious circle of prompts. I like using Vista Ultimate 64 and I hope I don't have to revert to installing virtual PC just so I can use Outlook. Not too mention our IT director has no clue on how to fix my issue. Ideally, updating Exchange would most likely resolve this issue. But I don't forsee this happening. Anyone that has experience with hosts files, or this issue, please help. I need outlook back, web mail isn't cutting it. Thanks.
     

Share This Page

Loading...