Cannot delete a file

DTR

Senior Member
#1
Hi Guys,
I have a file that I can not delete. It is an .avi file that will not run in Media Player Classic or VLC so I figure that it is no good BUT I can't delete it.
I went into dos and deleted it there or so I thought but all it did was get dos flashing a prompt dash. I had deleted a couple ,of others so I figure that I have done it right.
I can't drag this file to the trash bin either all it does is bring the "preparing to recyle" menu box up and it sits and does nothing.......... for hours !!!
For some reason it is also showing as the folder is locked. A few other weird things happen when I try deleting it or re naming etc yet nothing has shown up on my anti virus and even Housecall is clear. Also it is showing as read only in properties and I can't change it, or it looks like I changed it but next time I look it is back to read only.
So, any ideas on how to get rid of this file and folder?
Thnx
 


DTR

Senior Member
#3
Hi David,
Thanks for that. It worked a treat. That file was beginning to really tick me off as it has caused a bunch of problems. I am still not sure if it was malware, trojan or what but none of my anti viruses detected it.
 


davidhk129

Senior Member
#4
Nice to know that it helps.
Keep that little program. It will save your bacon again someday.
You are welcome.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.