Can't Instal O.S on harddrive

Discussion in 'Windows 7 Installation' started by Ultravires, Dec 4, 2009.

  1. Ultravires

    Ultravires New Member

    May 31, 2009
    Likes Received:
    Cant Instal O.S to HD Hi does anyone know how to solve this error.

    status 0x00000e9
    unexpected I/O error

    I tried to install windows 7 on a older Asrock 775Dual-VSTA Board, however it keeps failing to instal. After i get past the part on which version i want to install it brings me to the section where i can choose to go to advance and create a new partion/delete/format etc. However when i try to create a new partition or click next to resume the installation i get this message.

    "Windows cannot be installed to this disk. This computers hardware may not support booting to the disk. Ensure that the disk's controller is enabled in the Bios Menu"

    I have looked through the bios settings and couldn't find anythign wrong with it. I even removed the cmos and retried installign with the same errors. I tried this with two different IDE drives and i know they both work because i am able to use these drives on my other system fine. One is 80GB other is 40GB.

    In the bios setting, i have the ide settings all to auto

    I also cannot go into the recovery option cause i don't have any o.s installed onto the drive.

    I also tried two different windows 7 disk with no luck.

    Any ideas on how to solve this? TIA.

Share This Page