Can't sign in..... is this Internet Explorer 11 problem ?

Discussion in 'Feedback Forum' started by davidhk129, Aug 5, 2013.

  1. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    I just installed Win 8.1 Preview into my guest OS, Vmare Player.

    I tried to sign in to this forum, and I clicked Login or Sign up, nothing happen.
    Has it got anything to do with IE11 ?
     
  2. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    Internet Explorer 11 is still "beta" software, and its known to not render the site correctly.
     
  3. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
  4. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
  5. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    I tried that. No dice.
    I even tried the F12 developer tool, hoping I could switch to IE10, but there was no such option to do so.
    I thought Win 8.1 would have carried IE10 from Windows 8. I thought wrong.

    P.S. I apologize about the "media player" thread. I did not know it was not permitted in this forum.
    I suggested the same thing in 2 other forums and there was no issue.
     
  6. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    No problem, an honest mistake, it happens. Some sites have a no tolerance policy and you are banned straight away. Thankfully it's not that way here.
     
  7. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    I still cannot sign in using win 8.1 pro preview.
    And MS is planning to release 8.1 later on this month ?
     
  8. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    You can't log into this site using MS IE 11 in 8.1 preview? I'm running 8.1 in Hyper-V (a virtual machine) and I can use IE11 to sign in with no problems at all.

    Have you tried resetting IE 11 back to the default settings? Post some screen shots of the error message, the log in area, your IE 11 settings....and I'll compare them to mine.
     
  9. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    There is no error message when I tried to sign in. Just nothing.

    Deleted browsing history etc etc, reset IE11.

    Same problem.


    [​IMG]
     
  10. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    Well I take all that back...I can't sign in either in 8.1.....just double checked....it's a no go for me.

    I shall report this error.
     
  11. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99

    Aha !
    I feel better now....... ha ha ha
     
  12. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    I closed IE 11 in Hyper-V, opened it back up, clicked on the sign in tab and low and behold I can sign in. So I signed in. Now I can't reply to any post use IE11...wtf.
     
  13. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    OK...try this....

    You have to hit the alt key and go to tools, compatibility settings and add windowsforum.com to the list.

    Sent from 8.1 preview
     
  14. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    OK...try this....

    You have to hit the alt key and go to tools, compatibility settings and add windowsforum.com to the list.


    now I'm able to reply and sign in....
     
  15. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    Test...sent from 8.1 Preview using IE 11
     
  16. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    That suggestion had already suggested to me.
    It did not work for me. Please read my earlier replies.
     
  17. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    Have you tried running sfc /scannow in a cmd prompt, to check for any missing or corrupt system files?
     
  18. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    No. I'll give it a go.
     
  19. alexwastonjunior

    alexwastonjunior New Member

    Joined:
    Nov 12, 2016
    Messages:
    2
    Likes Received:
    0
    This is an usual problem of IE 10 on Windows 10, In order to get rid of this type of issues you should apply the below given trick:
    1. Turn on the Software Rendering Mode
    2. Fall Back to Default Settings
    3. Make sure that IE 11 is updated
    4. Reinstall Internet Explorer 11

     
  20. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    You do realize that this thread is from 2013
     

Share This Page

Loading...