Can't Use Domain User Account at Home

Discussion in 'Windows 7 Networking' started by mdpido, May 15, 2009.

  1. mdpido

    mdpido New Member

    Joined:
    May 15, 2009
    Messages:
    2
    Likes Received:
    0
    Is this a bug that I’m experiencing now with W7 RC? Okay here’s how it goes:


    I installed W7 RC at home, then later I joined it at our domain at work. Everything is fine and dandy. I didn’t experience any problem whatsoever there. But when I returned home, I tried to use my domain user account, it logs in but hangs. I have no icons in the desktop, I can’t click on the Start Orb to at least restart my laptop properly, but I can move the mouse. At first I thought maybe I just have to wait for it to initialize whatever it needs to initialize (if it needs to initialize anything at all - LOL), but after watching Angels and Demons at the cinemas (which is good 2 plus hour movie) I came back and see my laptop to be at where I left it - hangs at the desktop. I tried several times doing what I’m trying to do here, and I get random results: I can login sometimes and it just hangs on my desktop or I just get a BLACK SCREEN OF DEATH! I login and see nothing!


    So what I did was, I tried to login from my local administrator account, then logoff from there, then use my domain account and it worked! So the problem is I can’t use my domain user account DIRECTLY FROM BOOT. I had to login to my local administrator account first then logoff then I can use my domain user account. This has never been a problem in XP or Vista. Why is it happening to 7 now? Any ideas?
     

Share This Page

Loading...