can't view thumbnail pictures. HELP!

Discussion in 'Windows 7 Help and Support' started by MRfigs, Dec 23, 2010.

  1. MRfigs

    MRfigs New Member

    Joined:
    Dec 23, 2010
    Messages:
    4
    Likes Received:
    0
    I had the thinkpoint virus on windows 7. I got everything removed and now I can't view thumbnail pictures anymore. I have to click preview to be able to actually see anything. Can anyone help me? Has anyone been able to fix this?

    Thanks,

    Matt
     
  2. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    Welcome to the forum Matt,

    First a couple of system settings to check.

    Make sure "Show thumbnails instead of icons" under Start, R-Click (My) Computer, Properties, Advanced System settings, Advanced Tab, Performance, Settings Button, Visual Effects Tab is ticked and that "Always show icons, never thumbnails" under Windows Explorer (any open folder), Tools (in the "Menu Bar"), Folder Options, View Tab is unticked.

    Also. Delete your Thumbs cache files with the Disk Cleanup Utility (Press Start, (My) Computer, Right click C: Drive (your Main or System Drive), Properties, Click on the Disk Clean Up button). Thumbnails is one of the options you can choose to clean up.


    Then delete your (hidden) IconCache.db which you'll find in C:\Users\Your User Name\AppData\Local (This last one is just for fun and to give you a clean slate).

    Finally re-start.

    Could you then tell us which thumbnail images are not displaying. Is it just image files? Maybe even a couple of screenshots.
     
    #2 Elmer, Dec 23, 2010
    Last edited: Dec 23, 2010
  3. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,048
    Likes Received:
    300
    Hi

    Funny I had to ask this just last week.

    My computer always has shown thumbnails so when my wifes computer wouldn't show thumbnails and she was trying to sort a bunch of photos, I didn't have a clue as to how to change it.

    I did sort of what Elmer said and unchecked the "Always show Icons never thumbnails" button, it's the first item on the list in the Windows Explorer / Tools / View tab, and the problem was solved.

    Mike
     
    #3 MikeHawthorne, Dec 23, 2010
    Last edited: Dec 23, 2010
  4. MRfigs

    MRfigs New Member

    Joined:
    Dec 23, 2010
    Messages:
    4
    Likes Received:
    0
    Mike/Elmer,

    Thanks! All I had to do was uncheck the always show icons never thumbnails and it fixed everything.

    Thanks,
     
  5. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    Another Happy Customer!!!
     

Share This Page

Loading...