Catalyst Control Center

#1
In my CCC for my GPU, for some reason the extended display window control is greyed out. It is set, checked to allow spanning across display and maximize to full desktop but they are all greyed out and I cant change it. How to fix this?
 


Trouble

Noob Whisperer
#2
Jimbo:
Have you tried the Windows 7 built in application to first setup the dual monitors and see if that helps at all.
Don't know about ATI but the Nvidia app that I use has a radio button that you need to change, it says something like "Other application controls display" or something like that and you may need to untick it for both monitors. Just a guess.
 


#3
Randy:
No I haven't and have no clue where it is....lol. You can yell at me later....
 


Trouble

Noob Whisperer
#4
Actually, I'm yelling at you now, on skype. Hit me back when you're available available
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.