CD music will not start.

Melvin

New Member
When I put a audio CD in D or L external drive I have to bring up the files and click on one of them to get it started before I can it to play. When I put the CD in drive D it Brings up the icon to either Copy or play. I double click on the icon to play it does not do anything. If I click once it it it will copy. Do I need to do load a file or something so that D drive or external drive will start playing? Thank you for your time.

Melvin
 
Last edited:

Luke13TH

Well-Known Member
I would check to see what application is autoplaying your CD's...go to the default apps sections in settings and look at the music player and video player options
 

Melvin

New Member
Luke13th. I think I did this right. I clicked on the little window on the bottom left corner and brought up all the AAPS. Went down to setting and open it up. It brought up Windows settings. I clicked on APPS uninstall, defaults, options features. Then I clicked on Default APPS went down to music player. There it had Groove Music, so I clicked on it to display Groove Music, Media Player by Medialinkand Windows Music Media. I have Windows Media Player APP on my desk top. Do I need to change the APP in APPS Default to Windows Music Media?
I thank you for your time.

Melvin
 

Luke13TH

Well-Known Member
Hi Melvin,

Honestly, I would use something thats a bit more robust and can handle most types of media extensions. I would download VLC (VLC: Official site - Free multimedia solutions for all OS! - VideoLAN), then change the default music and default video apps to VLC Media Player. With groove music and media player i've always felt there quite outdated and of course the standard apps windows want to force you to use. Let me know how you get on
 

Melvin

New Member
I am sorry I am so later on the reply. It is working alright and I thank everyone for there help.

Melvin
 
Top