Change My Documents

cryptogram

Well-Known Member
#1
I want to redirect where My Documents takes me. I'm told I have to click Start button then click username. But there doesn't seem to be any username there. Help please.
 


bochane

Honorable Member
#3
You simply right click on My documents, select Properties, there is an option to redirect.

Added:
I forgot to tell you that you better return it to the default before any major upgrade!
 


Last edited:

cryptogram

Well-Known Member
#4
Mmmm. If I tr to open say a Word document I hit File/Open and a dialog opens with My Documents in the left pane. I want that to open a particular list of folders rather than the one it seems to have defaulted it to. Right clicking on it doesn't bring up a Properties menu.
 


bochane

Honorable Member
#5
Use the Explorer, navigate to 'This PC', there you find 'My documents', right click it, and select 'Properties'

Hope this helps. Henk
 


cryptogram

Well-Known Member
#7
You simply right click on My documents, select Properties, there is an option to redirect.

Added:
I forgot to tell you that you better return it to the default before any major upgrade!
 


cryptogram

Well-Known Member
#8
Yes, but where is this? In Explorer or in the dialog when I try to open a file?
 


bochane

Honorable Member
#9
Yes, but where is this? In Explorer or in the dialog when I try to open a file?
It is called Documents (but same function as My Documents)
Sorry for the confusion, I am on a Dutch version of Windows, so this things happen from time to time. My fault.
 


cryptogram

Well-Known Member
#10
OK. Done it now. Thanks everybody.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.