Computer shows shutdown with update option every time

Nerdyguy

Well-Known Member
#1
Hello, I have found a very unique problem that no one else seems to have. Whenever Windows Update starts up, the update shield icon next to the shutdown button on the start menu suddenly appears, indicating that I have to shutdown to install updates, even when there are no updates to install. The only ways I have been able to get rid of this are these:
1. Selecting the option "Never check for updates" in windows update.
2. Stopping the windows update service or prevent it from starting.
This problem started after I replaced my laptop screen and installed the driver for it. I have tried to update and roll back the driver, but none of that has helped. I am at my wits end. Somebody help please!
Is there any way to get rid of that annoying icon without doing any of the above?
 


Nerdyguy

Well-Known Member
#3
Thanks a lot for the support. It looks like the troubleshooter fixed the problem. The only problem I encountered was that it said that two errors were fixed but that it did not fix the error code "0x80070057", but when I clicked "view details", it said that the error code was fixed, so I guess that was just a glitch. Thanks again!
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#4
Glad to help.. :)
 


InitialKev

Honorable Member
#5
I too have the same problem that just recently started. The first time I ran the troubleshooter app it did not fix the problem. I ran it for a second time and it showed that it was fixed. Problem returned the day after. I just ran the app again right now and it didn't fix it. Running it again now awaiting results. If the problem persists, what else can be done?
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#6
Try running the system file scanner. Open an admin command prompt and type:
sfc /scannow
Press enter and await results.
 


InitialKev

Honorable Member
#7
It's telling me I have to "be an administrator running a console session in order to use the sfc utility". I'm the sole user of my computer so I am an administrator.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#8
Are you sure your using an 'administrators' command prompt? Find command prompt, right click on the icon, choose properties and then run as admin. Then type in the above command.
 


InitialKev

Honorable Member
#9
Okay I got it to run. It failed to fix the problem though. What should I do next?


 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#10
Reboot the computer and continually press the F8 key whilst it boots up. This should get you into the advanced boot options. At the top you'll see 'last good known configuration'. Try clicking that and see if it fixes things.
 


InitialKev

Honorable Member
#11
I tried rebooting with the "last known good configuration" but it didn't seem to do anything. Ran the Sfc again and got the same response.

Would selecting "repair my computer" in the boot menu help?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.