Display Driver Stopped Responding and Has Recovered BSOD

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by homer15908, Dec 4, 2011.

  1. homer15908

    homer15908 New Member

    Dec 4, 2011
    Likes Received:
    I'm at my wits end. Any help is appreciated.

    Using the SF diagnostic tool, the only button that didn't pull any info was the minidump. I've changed the setting so it doesn't restart, and to a small size as well. Even after a restart, no info is pulled from the minidump button.

    Screenshots of cpu-z is also in the zip folder. The ram mon .html file is in as well.

    So this is my third time reinstalling windows, hoping maybe it was a bad install. I've had the same problems in the 3 instance of the install. I tried ruling out the hard drive, thinking the used hard drive was bad with a new one, but still had the same results. I also replaced the 6950 video card with a gts 240, hoping I'd just have to rma the video card. That didn't help either. So I've had bsod's for the nvidia card and also the amd card.

    The settings I've changed on this fresh install is to the Power Options. I set it to High-performance. I have downloaded the following and am ready to run tests: speedfan, cpu-z, gpu-z avg, furmark, hdtune, memtest, and anything else that's needed :)

    I'm still installing updates from Windows Update, but I doubt that would have an impact on my problem, since the first install was fully updated and still had the same issues.

    The issue happens when browsing websites, and playing games, and everything else in between. I'm burned out and am going to take a nap and come back to this. Thanks again for taking the time :)

    Attached Files:

  2. Elmer

    Elmer Extraordinary Member

    Mar 5, 2010
    Likes Received:
    Hi homer15908 and Welcome to The Forum.

    If I've read that right you have now set up to create minidumps if/when the pc bsod's. Until you crash again you won't have any minidump files. It doesn't create them retrospectively. So now you're playing a waiting game.

    AVG is known to be a cause of BSOD's on many Windows 7 systems. Suggest that you uninstall it. Download the correct AVG Remover for your system (32 or 64 bit).
    If you have AVG ID protection installed, download the AVGID Protection Remover from the above link as well (it wouldn't hurt to download and run it anyway). Download BSOD friendly Microsoft Security Essentials as AVG's replacement.
    Uninstall AVG through the Control Panel. Re-boot to Safe Mode and run the AVG Removal tool(s). Re-boot to normal mode and install MSE. Make sure your Windows firewall is enabled!

    b06bdrv 2/13/2009
    b57nd60a 4/26/2009
    Broadcom NetXtreme

    Make sure your system is fully updated including SP1.

    That should get you started, As soon as you get another bsod attach the dmp file and we'll move on from there.
    The .dmp files are located at C:\Windows\Minidump. Until a .dmp file is generated, the Minidump folder may not exist.

    Go to your C:\Windows\Minidump folder. Copy the .dmp files to a new folder on your desktop. Zip up that folder and attach to a post.
  3. homer15908

    homer15908 New Member

    Dec 4, 2011
    Likes Received:
    I checked c:\windows. no minidump folder exists yet. My video driver crashed 2 times in a row.

    I'm removing avg as I type, and I'll replace it with mse.

    The other change I've done is update the ahci sata driver, and added the qword to the windows registry. tdrdelay is at 8 now.

    Oh and I'm up to date now. Windows update only shows optional updates which are the language packs.
  4. homer15908

    homer15908 New Member

    Dec 4, 2011
    Likes Received:
    Hi Elmer, thanks for your help

    my ethernet driver is showing an updated date of 10/25/2010. Windows updates are finished.

    I'm confused on which driver to pick to download from broadcom's website. Either the netxtreme desktop/mobile link, or one of the two netlink 57xx. If you could point me in the right direction for that, I'd appreciate it very much.

    No dump files as of yet, and the minidump folder doesn't exist either. I'm reinstalling mse at the moment. Should be caught up very soon. Thanks :D
  5. Elmer

    Elmer Extraordinary Member

    Mar 5, 2010
    Likes Received:
    Have you the latest drivers? (Install a couple of hours ago, I assume you have).
    Attached is a b57nd60a.sys dated May 2010. Still looking for the b06bdrv.

    Driver Install - Manual method

    1. Download the driver and extract it to a folder.
    2. Open the Device Manager.
    3. Right click the device you wish to change the drivers for. You can select Properties > Driver > Driver Details to check you have the right device.
    4. Choose Update Driver Software.
    5. Select Browse My Computer For Driver Software.
    6. Select Let me pick from a list of device drivers on my computer.
    7. Select Have disk...
    8. Select Browse..
    9. Navigate to the extracted folder and double click on the .inf file
    10. Hit OK, then Next and the driver(s) will then begin to install.
    11. After it has installed, GoTo C:\Windows\System32\Drivers. Locate the driver you've just updated, right click it and check the dates under its properties.

    Attached Files:

  6. homer15908

    homer15908 New Member

    Dec 4, 2011
    Likes Received:
    I installed the new ethernet driver

    When I navigate to c windows system 32 drivers, the date modified is ‎Today, ‎December ‎04, ‎2011, ‏‎4 minutes ago.

    I don't think I mentioned this earlier, but I'm using a pci wireless network card to connect to the network at the moment. There is no ethernet cable hooked up to the computer.

    Restarting now.
  7. homer15908

    homer15908 New Member

    Dec 4, 2011
    Likes Received:
    After I restarted, I realized when I clicked on the .inf file, it gave me many options for a driver. I mistakenly chose a 3com one, and went back through the steps to get to the list again. Once there, I received a bsod. It said something about a bad pool. I restarted normally, and it gave me a second bsod about a page fault. I restarted into safe mode, uninstalled the 3com driver, restarted normally, and windows chose a driver for the ethernet controller. The ethernet driver that's installed is now Realtek with a date of 10/25/2010. Driver version is 7.31.1025.2010. Can you see the list of drivers once I choose the driver from have disk? Should I type in here the list of options? Edit: decided I'd put it here now. these are the ones with broadcom in their name: broadcom 570x 10/100 integrated controller broadcom 570x gigabit integrated controller broadcom 590x 10/100 ethernet broadcom netlink (tm) ethernet broadcom netlink (tm) fast ethernet broadcom netlink (tm) fe-a broadcom netlink (tm) fe-b broadcom netlink (tm) gigabit ethernet broadcom netxtreme 57xx gigabit controller broadcom netxtreme fast ethernet broadcom netxtreme fe-a broadcom netxtreme fe-b broadcom netxtreme gigabit ethernet broadcom netxtreme gigabit fiber embedded broadcom netxtreme 5721 pci-e gigabit nic

    Attached Files:

    #7 homer15908, Dec 4, 2011
    Last edited: Dec 4, 2011
  8. Elmer

    Elmer Extraordinary Member

    Mar 5, 2010
    Likes Received:
    Usual causes:
    Defective hardware (particularly memory - but not just RAM), Faulty system service, Antivirus, Device driver, NTFS corruption, BIOS.

    Your latest dump file lists b57nd60a.sys Fri May 21 06:48:07 2010 as the probable cause. Can you go into Device Manager and roll back this driver for now.
    Old and incompatible drivers can and do cause issues with Windows 7, often giving false error codes. Random stop codes can often indicate hardware issues.

    As a Priority:

    Download and run CPU-Z. Take screenshots**/snips of the Mainboard tab, Memory tab and all the slot #'s under the SPD tab.
    Go to Post Reply, click on the Go Advanced button and attach the screenshots**/snips to your post for all the RAM experts to see by using the paper clip you will find on the top toolbar. Do not zip them up.
    **If screenshots, please crop.

    Drivers that pre-date Windows 7. Update:

    BIOS64.sys Sun Jun 08 01:12:00 2003 Most likely a BIOSTAR I/O driver.

    BS_I2c64.sys Mon Jun 16 07:45:18 2008 Found in BIOSTAR BIOS Flash Utility

    Drivers with Updates:

    nusb3xhc.sys Fri Apr 23 02:34:36 2010 Go to your Motherboard Mfr. Support website (or NEC/Renesas) and update your USB 3.0 drivers. A June 2011 set are available Here.

    Bugcheck Analysis:
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    Use !analyze -v to get detailed debugging information.
    BugCheck 50, {fffff8a007390001, 0, fffff880015c0f38, 0}
    Unable to load image b57nd60a.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for b57nd60a.sys
    *** ERROR: Module load completed but symbols could not be loaded for b57nd60a.sys
    Could not read faulting driver name
    Probably caused by : b57nd60a.sys ( b57nd60a+42f38 )
    Followup: MachineOwner
    4: kd> !analyze -v
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    Invalid system memory was referenced.  This cannot be protected by try-except,
    it must be protected by a Probe.  Typically the address is just plain bad or it
    is pointing at freed memory.
    Arg1: fffff8a007390001, memory referenced.
    Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
    Arg3: fffff880015c0f38, If non-zero, the instruction address which referenced the bad memory
    Arg4: 0000000000000000, (reserved)
    Debugging Details:
    Could not read faulting driver name
    READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80003305100
    fffff880`015c0f38 8079fd02        cmp     byte ptr [rcx-3],2
    BUGCHECK_STR:  0x50
    PROCESS_NAME:  System
    TRAP_FRAME:  fffff8800375b200 -- (.trap 0xfffff8800375b200)
    NOTE: The trap frame does not contain all registers.
    Some register values may be zeroed or incorrect.
    rax=0000000000000005 rbx=0000000000000000 rcx=fffff8a007390004
    rdx=fffff8a00738f05c rsi=0000000000000000 rdi=0000000000000000
    rip=fffff880015c0f38 rsp=fffff8800375b390 rbp=fffffa800ab8f1a0
     r8=00000000000000b4  r9=0000000000000001 r10=fffffa8006d45f00
    r11=fffff8800375b390 r12=0000000000000000 r13=0000000000000000
    r14=0000000000000000 r15=0000000000000000
    iopl=0         nv up ei pl nz na po nc
    fffff880`015c0f38 8079fd02        cmp     byte ptr [rcx-3],2 ds:b3e0:fffff8a0`07390001=??
    Resetting default scope
    LAST_CONTROL_TRANSFER:  from fffff8000307e9fc to fffff800030d2c40
    fffff880`0375b098 fffff800`0307e9fc : 00000000`00000050 fffff8a0`07390001 00000000`00000000 fffff880`0375b200 : nt!KeBugCheckEx
    fffff880`0375b0a0 fffff800`030d0d6e : 00000000`00000000 fffff8a0`07390001 fffff880`0375b200 fffff8a0`0738f010 : nt! ?? ::FNODOBFM::`string'+0x4611f
    fffff880`0375b200 fffff880`015c0f38 : fffffa80`06d0d1e0 fffff880`015c10cb fffffa80`0aa96a40 fffffa80`0aa96a40 : nt!KiPageFault+0x16e
    fffff880`0375b390 fffffa80`06d0d1e0 : fffff880`015c10cb fffffa80`0aa96a40 fffffa80`0aa96a40 fffffa80`07716a10 : b57nd60a+0x42f38
    fffff880`0375b398 fffff880`015c10cb : fffffa80`0aa96a40 fffffa80`0aa96a40 fffffa80`07716a10 fffffa80`0aa96b58 : 0xfffffa80`06d0d1e0
    fffff880`0375b3a0 fffffa80`0aa96a40 : fffffa80`0aa96a40 fffffa80`07716a10 fffffa80`0aa96b58 fffffa80`0ab8f050 : b57nd60a+0x430cb
    fffff880`0375b3a8 fffffa80`0aa96a40 : fffffa80`07716a10 fffffa80`0aa96b58 fffffa80`0ab8f050 00000000`00000000 : 0xfffffa80`0aa96a40
    fffff880`0375b3b0 fffffa80`07716a10 : fffffa80`0aa96b58 fffffa80`0ab8f050 00000000`00000000 fffffa80`06d0d1e0 : 0xfffffa80`0aa96a40
    fffff880`0375b3b8 fffffa80`0aa96b58 : fffffa80`0ab8f050 00000000`00000000 fffffa80`06d0d1e0 fffff880`015c12da : 0xfffffa80`07716a10
    fffff880`0375b3c0 fffffa80`0ab8f050 : 00000000`00000000 fffffa80`06d0d1e0 fffff880`015c12da fffffa80`00000000 : 0xfffffa80`0aa96b58
    fffff880`0375b3c8 00000000`00000000 : fffffa80`06d0d1e0 fffff880`015c12da fffffa80`00000000 fffffa80`0aa96a40 : 0xfffffa80`0ab8f050
    fffff880`015c0f38 8079fd02        cmp     byte ptr [rcx-3],2
    SYMBOL_NAME:  b57nd60a+42f38
    FOLLOWUP_NAME:  MachineOwner
    MODULE_NAME: b57nd60a
    IMAGE_NAME:  b57nd60a.sys
    FAILURE_BUCKET_ID:  X64_0x50_b57nd60a+42f38
    BUCKET_ID:  X64_0x50_b57nd60a+42f38
    Followup: MachineOwner

    fffff880`00e0f000 fffff880`00e66000   ACPI     ACPI.sys     Sat Nov 20 09:19:16 2010 (4CE79294)
    fffff880`030f7000 fffff880`03180000   afd      afd.sys      Mon Apr 25 03:33:58 2011 (4DB4DD96)
    fffff880`05ab3000 fffff880`05ac9000   AgileVpn AgileVpn.sys Tue Jul 14 01:10:24 2009 (4A5BCCF0)
    fffff880`01010000 fffff880`0101b000   amdxata  amdxata.sys  Fri Mar 19 16:18:18 2010 (4BA3A3CA)
    fffff880`013c1000 fffff880`013ca000   atapi    atapi.sys    Tue Jul 14 00:19:47 2009 (4A5BC113)
    fffff880`013ca000 fffff880`013f4000   ataport  ataport.SYS  Sat Nov 20 09:19:15 2010 (4CE79293)
    fffff880`04c33000 fffff880`05689000   atikmdag atikmdag.sys Wed Oct 26 02:59:06 2011 (4EA7696A)
    fffff880`04000000 fffff880`04055000   atikmpag atikmpag.sys Wed Oct 26 02:21:58 2011 (4EA760B6)
    fffff880`0157e000 fffff880`015e4000   b57nd60a b57nd60a.sys Fri May 21 06:48:07 2010 (4BF61E97)
    fffff880`04646000 fffff880`0464d000   Beep     Beep.SYS     Tue Jul 14 01:00:13 2009 (4A5BCA8D)
    fffff880`041aa000 fffff880`041b2000   BIOS64   BIOS64.sys   Sun Jun 08 01:12:00 2003 (3EE27F50)
    fffff880`04199000 fffff880`041aa000   blbdrive blbdrive.sys Tue Jul 14 00:35:59 2009 (4A5BC4DF)
    fffff880`04191000 fffff880`04199000   BS_I2c64 BS_I2c64.sys Mon Jun 16 07:45:18 2008 (48560BFE)
    fffff880`04613000 fffff880`0463d000   cdrom    cdrom.sys    Sat Nov 20 09:19:20 2010 (4CE79298)
    fffff880`00e94000 fffff880`00f54000   CI       CI.dll       Sat Nov 20 13:12:36 2010 (4CE7C944)
    fffff880`01d9b000 fffff880`01dcb000   CLASSPNP CLASSPNP.SYS Sat Nov 20 09:19:23 2010 (4CE7929B)
    fffff880`00ce5000 fffff880`00d43000   CLFS     CLFS.SYS     Tue Jul 14 00:19:57 2009 (4A5BC11D)
    fffff880`014c7000 fffff880`01539000   cng      cng.sys      Sat Nov 20 10:08:45 2010 (4CE79E2D)
    fffff880`05aa3000 fffff880`05ab3000   CompositeBus CompositeBus.sys Sat Nov 20 10:33:17 2010 (4CE7A3ED)
    fffff880`01dcb000 fffff880`01dd9000   crashdmp crashdmp.sys Tue Jul 14 01:01:01 2009 (4A5BCABD)
    fffff880`040f0000 fffff880`04173000   csc      csc.sys      Sat Nov 20 09:27:12 2010 (4CE79470)
    fffff880`04173000 fffff880`04191000   dfsc     dfsc.sys     Sat Nov 20 09:26:31 2010 (4CE79447)
    fffff880`03097000 fffff880`030a6000   discache discache.sys Tue Jul 14 00:37:18 2009 (4A5BC52E)
    fffff880`01d85000 fffff880`01d9b000   disk     disk.sys     Tue Jul 14 00:19:57 2009 (4A5BC11D)
    fffff880`04600000 fffff880`04613000   dump_dumpfve dump_dumpfve.sys Tue Jul 14 00:21:51 2009 (4A5BC18F)
    fffff880`04658000 fffff880`049f1000   dump_iaStor dump_iaStor.sys Wed Feb 09 21:05:32 2011 (4D53019C)
    fffff880`05689000 fffff880`0577d000   dxgkrnl  dxgkrnl.sys  Sat Nov 20 09:50:50 2010 (4CE799FA)
    fffff880`0577d000 fffff880`057c3000   dxgmms1  dxgmms1.sys  Sat Nov 20 09:49:53 2010 (4CE799C1)
    fffff880`01455000 fffff880`01469000   fileinfo fileinfo.sys Tue Jul 14 00:34:25 2009 (4A5BC481)
    fffff880`01409000 fffff880`01455000   fltmgr   fltmgr.sys   Sat Nov 20 09:19:24 2010 (4CE7929C)
    fffff880`017e9000 fffff880`017f3000   Fs_Rec   Fs_Rec.sys   Tue Jul 14 00:19:45 2009 (4A5BC111)
    fffff880`01d4b000 fffff880`01d85000   fvevol   fvevol.sys   Sat Nov 20 09:24:06 2010 (4CE793B6)
    fffff880`01c3e000 fffff880`01c88000   fwpkclnt fwpkclnt.sys Sat Nov 20 09:21:37 2010 (4CE79321)
    fffff800`0300d000 fffff800`03056000   hal      hal.dll      Sat Nov 20 13:00:25 2010 (4CE7C669)
    fffff880`057c3000 fffff880`057e7000   HDAudBus HDAudBus.sys Sat Nov 20 10:43:42 2010 (4CE7A65E)
    fffff880`057e7000 fffff880`057f8000   HECIx64  HECIx64.sys  Wed Oct 20 00:33:43 2010 (4CBE2AD7)
    fffff880`01d42000 fffff880`01d4b000   hwpolicy hwpolicy.sys Sat Nov 20 09:18:54 2010 (4CE7927E)
    fffff880`01028000 fffff880`013c1000   iaStor   iaStor.sys   Wed Feb 09 21:05:32 2011 (4D53019C)
    fffff880`05a8d000 fffff880`05aa3000   intelppm intelppm.sys Tue Jul 14 00:19:25 2009 (4A5BC0FD)
    fffff880`05b89000 fffff880`05b98000   kbdclass kbdclass.sys Tue Jul 14 00:19:50 2009 (4A5BC116)
    fffff800`00bd0000 fffff800`00bda000   kdcom    kdcom.dll    Sat Feb 05 16:52:49 2011 (4D4D8061)
    fffff880`05ba9000 fffff880`05bec000   ks       ks.sys       Sat Nov 20 10:33:23 2010 (4CE7A3F3)
    fffff880`017bd000 fffff880`017d8000   ksecdd   ksecdd.sys   Sat Nov 20 09:21:15 2010 (4CE7930B)
    fffff880`019bd000 fffff880`019e8000   ksecpkg  ksecpkg.sys  Sat Nov 20 10:10:34 2010 (4CE79E9A)
    fffff880`00c82000 fffff880`00cd1000   mcupdate mcupdate.dll Sat Nov 20 13:03:51 2010 (4CE7C737)
    fffff880`05b98000 fffff880`05ba7000   mouclass mouclass.sys Tue Jul 14 00:19:50 2009 (4A5BC116)
    fffff880`00c00000 fffff880`00c1a000   mountmgr mountmgr.sys Sat Nov 20 09:19:21 2010 (4CE79299)
    fffff880`01a00000 fffff880`01a31000   MpFilter MpFilter.sys Wed Apr 06 21:07:29 2011 (4D9CC801)
    fffff880`013f4000 fffff880`013ff000   msahci   msahci.sys   Sat Nov 20 10:33:58 2010 (4CE7A416)
    fffff880`01809000 fffff880`01814000   Msfs     Msfs.SYS     Tue Jul 14 00:19:47 2009 (4A5BC113)
    fffff880`00e6f000 fffff880`00e79000   msisadrv msisadrv.sys Tue Jul 14 00:19:26 2009 (4A5BC0FE)
    fffff880`01469000 fffff880`014c7000   msrpc    msrpc.sys    Sat Nov 20 09:21:56 2010 (4CE79334)
    fffff880`0308c000 fffff880`03097000   mssmbios mssmbios.sys Tue Jul 14 00:31:10 2009 (4A5BC3BE)
    fffff880`01d30000 fffff880`01d42000   mup      mup.sys      Tue Jul 14 00:23:45 2009 (4A5BC201)
    fffff880`0186a000 fffff880`0195d000   ndis     ndis.sys     Sat Nov 20 09:23:30 2010 (4CE79392)
    fffff880`05aed000 fffff880`05af9000   ndistapi ndistapi.sys Tue Jul 14 01:10:00 2009 (4A5BCCD8)
    fffff880`05af9000 fffff880`05b28000   ndiswan  ndiswan.sys  Sat Nov 20 10:52:32 2010 (4CE7A870)
    fffff880`031c5000 fffff880`031d4000   netbios  netbios.sys  Tue Jul 14 01:09:26 2009 (4A5BCCB6)
    fffff880`01539000 fffff880`0157e000   netbt    netbt.sys    Sat Nov 20 09:23:18 2010 (4CE79386)
    fffff880`0195d000 fffff880`019bd000   NETIO    NETIO.SYS    Sat Nov 20 09:23:13 2010 (4CE79381)
    fffff880`05a01000 fffff880`05a74000   netr6164 netr6164.sys Wed Apr 07 13:07:21 2010 (4BBC7579)
    fffff880`01814000 fffff880`01825000   Npfs     Npfs.SYS     Tue Jul 14 00:19:48 2009 (4A5BC114)
    fffff880`03080000 fffff880`0308c000   nsiproxy nsiproxy.sys Tue Jul 14 00:21:02 2009 (4A5BC15E)
    fffff800`03056000 fffff800`0363f000   nt       ntkrnlmp.exe Thu Jun 23 03:53:23 2011 (4E02AAA3)
    fffff880`0161a000 fffff880`017bd000   Ntfs     Ntfs.sys     Fri Mar 11 03:39:39 2011 (4D79997B)
    fffff880`0463d000 fffff880`04646000   Null     Null.SYS     Tue Jul 14 00:19:37 2009 (4A5BC109)
    fffff880`040ab000 fffff880`040db000   nusb3xhc nusb3xhc.sys Fri Apr 23 02:34:36 2010 (4BD0F92C)
    fffff880`03189000 fffff880`031af000   pacer    pacer.sys    Sat Nov 20 10:52:18 2010 (4CE7A862)
    fffff880`00d76000 fffff880`00d8b000   partmgr  partmgr.sys  Sat Nov 20 09:20:00 2010 (4CE792C0)
    fffff880`00d43000 fffff880`00d76000   pci      pci.sys      Sat Nov 20 09:19:11 2010 (4CE7928F)
    fffff880`01000000 fffff880`01010000   PCIIDEX  PCIIDEX.SYS  Tue Jul 14 00:19:48 2009 (4A5BC114)
    fffff880`017d8000 fffff880`017e9000   pcw      pcw.sys      Tue Jul 14 00:19:27 2009 (4A5BC0FF)
    fffff880`00cd1000 fffff880`00ce5000   PSHED    PSHED.dll    Tue Jul 14 02:32:23 2009 (4A5BE027)
    fffff880`05ac9000 fffff880`05aed000   rasl2tp  rasl2tp.sys  Sat Nov 20 10:52:34 2010 (4CE7A872)
    fffff880`05b28000 fffff880`05b43000   raspppoe raspppoe.sys Tue Jul 14 01:10:17 2009 (4A5BCCE9)
    fffff880`05b43000 fffff880`05b64000   raspptp  raspptp.sys  Sat Nov 20 10:52:31 2010 (4CE7A86F)
    fffff880`05b64000 fffff880`05b7e000   rassstp  rassstp.sys  Tue Jul 14 01:10:25 2009 (4A5BCCF1)
    fffff880`0302f000 fffff880`03080000   rdbss    rdbss.sys    Sat Nov 20 09:27:51 2010 (4CE79497)
    fffff880`05b7e000 fffff880`05b89000   rdpbus   rdpbus.sys   Tue Jul 14 01:17:46 2009 (4A5BCEAA)
    fffff880`0464d000 fffff880`04656000   RDPCDD   RDPCDD.sys   Tue Jul 14 01:16:34 2009 (4A5BCE62)
    fffff880`01a31000 fffff880`01a3a000   rdpencdd rdpencdd.sys Tue Jul 14 01:16:34 2009 (4A5BCE62)
    fffff880`01800000 fffff880`01809000   rdprefmp rdprefmp.sys Tue Jul 14 01:16:35 2009 (4A5BCE63)
    fffff880`01cf6000 fffff880`01d30000   rdyboost rdyboost.sys Sat Nov 20 09:43:10 2010 (4CE7982E)
    fffff880`05a81000 fffff880`05a8d000   serenum  serenum.sys  Tue Jul 14 01:00:33 2009 (4A5BCAA1)
    fffff880`031d4000 fffff880`031f1000   serial   serial.sys   Tue Jul 14 01:00:40 2009 (4A5BCAA8)
    fffff880`01cec000 fffff880`01cf6000   speedfan speedfan.sys Fri Mar 18 16:08:46 2011 (4D83838E)
    fffff880`01ce4000 fffff880`01cec000   spldr    spldr.sys    Mon May 11 17:56:27 2009 (4A0858BB)
    fffff880`05ba7000 fffff880`05ba8480   swenum   swenum.sys   Tue Jul 14 01:00:18 2009 (4A5BCA92)
    fffff880`01a3a000 fffff880`01c3e000   tcpip    tcpip.sys    Thu Sep 29 04:43:04 2011 (4E83E948)
    fffff880`01847000 fffff880`01854000   TDI      TDI.SYS      Sat Nov 20 09:22:06 2010 (4CE7933E)
    fffff880`01825000 fffff880`01847000   tdx      tdx.sys      Sat Nov 20 09:21:54 2010 (4CE79332)
    fffff880`0301b000 fffff880`0302f000   termdd   termdd.sys   Sat Nov 20 11:03:40 2010 (4CE7AB0C)
    fffff880`041b2000 fffff880`041d8000   tunnel   tunnel.sys   Sat Nov 20 10:51:50 2010 (4CE7A846)
    fffff880`05bec000 fffff880`05bfe000   umbus    umbus.sys    Sat Nov 20 10:44:37 2010 (4CE7A695)
    fffff880`04c11000 fffff880`04c12f00   USBD     USBD.SYS     Fri Mar 25 03:28:59 2011 (4D8C0BFB)
    fffff880`04c00000 fffff880`04c11000   usbehci  usbehci.sys  Fri Mar 25 03:29:04 2011 (4D8C0C00)
    fffff880`04055000 fffff880`040ab000   USBPORT  USBPORT.SYS  Fri Mar 25 03:29:12 2011 (4D8C0C08)
    fffff880`00e79000 fffff880`00e86000   vdrvroot vdrvroot.sys Tue Jul 14 01:01:31 2009 (4A5BCADB)
    fffff880`049f1000 fffff880`049ff000   vga      vga.sys      Tue Jul 14 00:38:47 2009 (4A5BC587)
    fffff880`01dd9000 fffff880`01dfe000   VIDEOPRT VIDEOPRT.SYS Tue Jul 14 00:38:51 2009 (4A5BC58B)
    fffff880`00c1a000 fffff880`00c56000   vmbus    vmbus.sys    Sat Nov 20 09:57:29 2010 (4CE79B89)
    fffff880`01c88000 fffff880`01c98000   vmstorfl vmstorfl.sys Sat Nov 20 09:57:30 2010 (4CE79B8A)
    fffff880`00d8b000 fffff880`00da0000   volmgr   volmgr.sys   Sat Nov 20 09:19:28 2010 (4CE792A0)
    fffff880`00da0000 fffff880`00dfc000   volmgrx  volmgrx.sys  Sat Nov 20 09:20:43 2010 (4CE792EB)
    fffff880`01c98000 fffff880`01ce4000   volsnap  volsnap.sys  Sat Nov 20 09:20:08 2010 (4CE792C8)
    fffff880`05a74000 fffff880`05a81000   vwifibus vwifibus.sys Tue Jul 14 01:07:21 2009 (4A5BCC39)
    fffff880`031af000 fffff880`031c5000   vwififlt vwififlt.sys Tue Jul 14 01:07:22 2009 (4A5BCC3A)
    fffff880`03000000 fffff880`0301b000   wanarp   wanarp.sys   Sat Nov 20 10:52:36 2010 (4CE7A874)
    fffff880`019e8000 fffff880`019f8000   watchdog watchdog.sys Tue Jul 14 00:37:35 2009 (4A5BC53F)
    fffff880`00f54000 fffff880`00ff8000   Wdf01000 Wdf01000.sys Tue Jul 14 00:22:07 2009 (4A5BC19F)
    fffff880`00e00000 fffff880`00e0f000   WDFLDR   WDFLDR.SYS   Tue Jul 14 00:19:54 2009 (4A5BC11A)
    fffff880`03180000 fffff880`03189000   wfplwf   wfplwf.sys   Tue Jul 14 01:09:26 2009 (4A5BCCB6)
    fffff880`00c56000 fffff880`00c6a000   winhv    winhv.sys    Sat Nov 20 09:20:02 2010 (4CE792C2)
    fffff880`00e66000 fffff880`00e6f000   WMILIB   WMILIB.SYS   Tue Jul 14 00:19:51 2009 (4A5BC117)
    Let us know how it goes. If you get further problems with blue screens, attach your new dump files and details and we'll move on from there.

    1 person likes this.
  9. homer15908

    homer15908 New Member

    Dec 4, 2011
    Likes Received:
    I attached the screenshots of cpu-z.

    I updated the usb 3.0 drivers with the link you provided.

    I also updated the ethernet drivers with what was on biostar's website.

    Restarting now :)

    Edit: still have the video drivers crashing.

    Attached Files:

    #9 homer15908, Dec 4, 2011
    Last edited: Dec 4, 2011
  10. homer15908

    homer15908 New Member

    Dec 4, 2011
    Likes Received:
    I removed the amd 6950, and tried my luck with the gts 240. I received a bsod with the file nvlddmkm.sys. 0x00000116.

    I'm re-uploading the sf files after the bsod, so everything in there is recent as of now.

    Does anyone know if these errors could be from a bad or faulty motherboard? It seems that the motherboard is the only thing I haven't removed other than memory and cpu.

    Attached Files:

  11. Elmer

    Elmer Extraordinary Member

    Mar 5, 2010
    Likes Received:
    The latest is firmly blaming graphics.

    You're getting a Stop Error Code 116
    I couldn't say on that, maybe another member has experience/can offer guidance on this (My opinion would only be biased as I'm not a huge fan of Biostar Mobo's).
  12. homer15908

    homer15908 New Member

    Dec 4, 2011
    Likes Received:
    The computer and its parts are brand new. the 6950 idles around 44*c, and at load was around 80*c. The nvidia gts 240 idled a bit lower than that.

    I really find it odd that both video cards give me the same general error, and was hoping its something that could be rma'd. I might just rma the motherboard.

    Even with a biased opinion, have you ever seen or experienced a bad motherboard, biostar or not, be the cause of errors similar to mine?

    I also had memtest run overnight. 9 passes and no errors.
  13. nmsuk

    nmsuk Windows Forum Admin
    Staff Member Premium Supporter

    Sep 7, 2009
    Likes Received:
    Set your memories command rate to 2T and NOT 1T :)
  14. homer15908

    homer15908 New Member

    Dec 4, 2011
    Likes Received:
    I'm having difficulty making the 2t stick

    I change it in the bios, but the cpuz's screen still shows 1t command rate

    I've changed the values to this:
    9 tCL
    9 tRP
    9 tRCD
    25 tRAS
    110 tRFC
    12 tWR
    6 tWTR
    5 tRRD
    6 tRTP
    40 tFAW

    I'm going to edit this once I restart to add what values these are :) brb

    I'm still not able to keep the 2t after the bios change. Any suggestions?
    #14 homer15908, Dec 5, 2011
    Last edited: Dec 5, 2011

Share This Page