DNS Server not responding :(

Discussion in 'Windows 7 Networking' started by jecissav, Jul 12, 2012.

  1. jecissav

    jecissav New Member

    Joined:
    Jul 12, 2012
    Messages:
    14
    Likes Received:
    0
    Hello, I'm having trouble with the internet on my laptop. It says that it is connected to my wireless but it will take a long time loading sites or just pop up an error stating the the DNS server is not responding or that the DNS lookup failed. Please help!
     
  2. Adamsappleone

    Adamsappleone U.S.Navy D.A.V.

    Joined:
    Aug 2, 2009
    Messages:
    1,662
    Likes Received:
    122
    Hello jecissav, [​IMG] to Windows 7 Forums

    Are you using your ISP's DNS servers?

    If you are, try switching and use OpenDNS

    Fast, secure and free.
    The link will provide instructions on how to change your network adapter settings.

    You can also download the OpenDNS Updater @ OpenDNS > Support > Dynamic IP: Updater Clients



    Hope this helps
    Don
     
  3. jecissav

    jecissav New Member

    Joined:
    Jul 12, 2012
    Messages:
    14
    Likes Received:
    0
    Okay thanks, I'll try that.
     
  4. jecissav

    jecissav New Member

    Joined:
    Jul 12, 2012
    Messages:
    14
    Likes Received:
    0
    Now I keep getting "Error 118 (net::ERR_CONNECTION_TIMED_OUT): The operation timed out."
     
  5. Adamsappleone

    Adamsappleone U.S.Navy D.A.V.

    Joined:
    Aug 2, 2009
    Messages:
    1,662
    Likes Received:
    122
  6. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    You should be connecting to your wireless router with dhcp (automatically obtaining ip address and dns addresses). This will typically set your dns address to the address of the router which will then forward your dns request to the isp prided address which is held by the router. Check these setting for your wireless connection. Check the resultd by running a command prompt and looking at the results of the command:

    ipconfig /all

    If you are unsure of the ipconfig information please list it here and we can check further for you.
     
  7. jecissav

    jecissav New Member

    Joined:
    Jul 12, 2012
    Messages:
    14
    Likes Received:
    0
    It says it's just me, and now the DNS error is back. I was connecting to it automatically when the problem started. This is what pops up when I do the command prompt:
    Windows IP Configuration


    Host Name . . . . . . . . . . . . : AlCapone
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No


    Wireless LAN adapter Wireless Network Connection 2:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
    Physical Address. . . . . . . . . : 6E-0F-6E-54-18-32
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Wireless LAN adapter Wireless Network Connection:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Atheros AR9285 802.11b/g/n WiFi Adapter
    Physical Address. . . . . . . . . : 4C-0F-6E-54-18-32
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::bd46:7f29:3d43:e3f7%11(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.10(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Friday, July 13, 2012 6:17:51 PM
    Lease Expires . . . . . . . . . . : Friday, July 13, 2012 7:17:52 PM
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DHCPv6 IAID . . . . . . . . . . . : 323751790
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-17-AF-5F-60-EB-69-48-BA-F9


    DNS Servers . . . . . . . . . . . : 208.67.222.222
    208.67.220.220
    NetBIOS over Tcpip. . . . . . . . : Enabled


    Ethernet adapter Local Area Connection:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
    Physical Address. . . . . . . . . : 60-EB-69-48-BA-F9
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter isatap.{C05AD519-926E-46DA-A286-D6B3A0E85834}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter Teredo Tunneling Pseudo-Interface:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:df:2897:9ea5:8c37(Prefer
    red)
    Link-local IPv6 Address . . . . . : fe80::df:2897:9ea5:8c37%13(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled


    Tunnel adapter isatap.{7D8A6A1E-EB3B-4F10-AD79-1AF130303E4B}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter isatap.{2BDF671B-B482-4FFC-AED8-E328A4F05B87}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
     
  8. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    The only potential problem I see on your ipconfig output is the data for IPv6. It is not currently being used and has been identified as a possible source of problems so I'd disable it. At the risk of telling you something you already know - Control Panel, network and sharing centre, change adapter settings, right click on wireless network adapter, properties. Uncheck the box against Internet Protocol version 6 (TCP\IPv6).

    The only additional observation I would make is that your router seems to be configured for giving a lease on IP addresses of just one hour - I'd change that to something much longer (like infinity if that's an option).
     
  9. jecissav

    jecissav New Member

    Joined:
    Jul 12, 2012
    Messages:
    14
    Likes Received:
    0
    Okay thank you, how do I change the lease thingy?
     
  10. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    You could also try setting the DNS addresses yourself just for testing. If you type ncpa.cpl in the Start Menu search box, and hit enter, it will open the Network Connections dialog. Select your adapter, and right click for properties.

    Select the IPv4 and then properties. On the bottom of the dialog, click the Use the following DNS server addresses and enter the Google public DNS addresses of:

    8.8.8.8
    8.8.4.4

    Change it back to automatically obtain after testing if it doesn't help.

    If you wanted to try the same thing with the IPv6 protocol, you could use

    2001:4860:4860::8888
    2001:4860:4860::8844

    but I don't suppose there is really a need for this.

    It seems different routers, or DHCP servers, can handle the DNS addresses different ways. A prior router I had would use the local Gateway address, and my new one (Linksys E3000) uses the ISP DNS addresses, as you show, plus my local gateway. There may even be a setting to allow for flow through DNS addresses to be shown.

    The Lease, as Pat mentions, can usually be set in the router, possibly on a Administration page. If you want to give us your model, we might be able to check.
     
  11. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    To set the lease time you need to access your router. Type the ip address of your router into the address bar of your browser:

    192.168.0.1

    You may have a password set on your router and the exact interface and means of setting lease times vary from one router to another but it's likely to be associated with DHCP settings on the router.
     
  12. jecissav

    jecissav New Member

    Joined:
    Jul 12, 2012
    Messages:
    14
    Likes Received:
    0
    Sorry but how do I find out what my model is?
     
  13. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    Did you get a user guide with your router? It should show manufacturer name and model somewhere on the bod of the router.
     
  14. jecissav

    jecissav New Member

    Joined:
    Jul 12, 2012
    Messages:
    14
    Likes Received:
    0
    It's a model dcp2325 Cisco.
     
  15. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Looks like the Lease Time is on the Setup Basic Settings - IP Management

    Lease Time 3600

    If 3600 is one hour, you might start by doubling it to see if it goes to 2 hours, then to get 24 hours--well, you know. There may be numbers that do not relate directly to actual time, so maybe Pat would know.

    How you get there, might be going directly to a web access setup page, or a utility you load on your system to help, which probably came on an install CD of some type. I normally do not like installing the ISP software, so try the 192.168.0.1 address first.
     

Share This Page

Loading...