Don't have permission to access C Drive.

#1
[Just to state, I'm using an Asus laptop with Windows 7 RC version, 64-bit. Duo 2.0 GHz processor, 4 gigs of RAM, 512Mb of video ram]

That's how it started, after I left the homegroup I created.

I used MMC to change the owner back to my login name, and gave myself permission for everything I could. I'm able to get back into all of my files now I think, at least all the ones I tried. Tested installing a few things, worked fine.

Whenever I try to install the Microsoft Office 2007 Home and Student trial, however, there is always an error during the installation. I can't give any more details on the error because the only information it gives me is that an error exists. I know that it is compatible with Windows 7 RC Version because it worked just fine on my other computer.

I also find that I can no longer access this computer through the network from my other one.

Accessing the computer remotely would be nice, but I really need to get Office on that computer for the coming school year.

Can anyone help at all?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.