Dropping dns server

#1
Every sense getting Windows 7 I have had trouble consistently with two thing's. One is my mouse is never consistent and sometimes I have to mash on the third button in order to get it to click. It just never is a positive thing.


The other thing is dropping of the DNS server – at first it was every great once in a while but it has gotten more frequent and more frequent as time has passed. Now I am lucky to remain online for 2 min. before dropping and having to disable and then reenable my DNS. I took my IP configuration but I was still connected when I took it.


I am hoping someone here can help me out with this situation.
Thank you so very much
ancient


C:\Users\ancient11>ipconfig /all


Windows IP Configuration


Host Name . . . . . . . . . . . . : ancient11-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
System Quarantine State . . . . . : Not Restrict




Ethernet adapter Local Area Connection:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe
Physical Address. . . . . . . . . : 14-DA-E9-09-
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.0.91
Subnet Mask . . . . . . . . . . . : 255.255.255.
Lease Obtained. . . . . . . . . . : Wednesday, D
Lease Expires . . . . . . . . . . : Wednesday, D
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 10.0.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled


Tunnel adapter isatap.{D8E17C5F-4C1F-417A-BFB8-FEC0


Media State . . . . . . . . . . . : Media discon
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft IS
Physical Address. . . . . . . . . : 00-00-00-00-
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Teredo Tunneling Pseudo-Interface:


Media State . . . . . . . . . . . : Media discon
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunne
Physical Address. . . . . . . . . : 00-00-00-00-
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#2
Set your dns server address to the default gateway address - 192.168.0.1
 


#3
Pat
I really do appreciate you responding to my thread and I do wish to apologize for taking so long to answer but I had to do some research in order to carry out your suggestion. I really didn't know how or where to enter the default gateway address.


I have now done so and it hasn't helped at all, I am still having to disable and enable every few minutes.
Thank you very much
ancient
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#4
The ip address lease start and end times have been truncated in your ipconfig display but it looks as though they may be set to a very short period which means you will be constantly renewing - check the times in your router configuration - and set it to a long time (infinity if that is an option).
 


#5
OH yes. Really, I am not trying to be as smart *** but isn't windows supposed to be preprogrammed for that????????????????
I am an 80-year-old man that is no longer the sharpest tack-in-the-Box not an IT specialist. I would no more have any idea how to begin such a task, let alone carry it out. Although I did start out with Windows 3.5 and I kept up for a long, long, long time, my day is over.


After doing a lot of research on this I have found out this is not an isolated problem but a really severe one (about 30 or 35 people around here and some have installed Windows 8 trying to get away from it but the problem persists), it looks like I might have to take my computer into a repair shop or find a way to make mint play my few game's and play Net Flick. Windows and me have been friends for a long long time but is starting to stretch thin.

Another thing that doesn't help is when partial information, incorrect information or information that is essential is forgotten to be given and that is what has happened here. For that gentleman please accept my apologies but as I have stated before, I am no longer the sharpest tack in the box!


The information that I unwittingly withheld was that I am on a cable modem that has a wireless antenna but the two computers in the other room's could not pick up or locate this wireless connection so I plugged in a net gear wireless router into the back of it and they immediately picked it up. The other critical information is that I am hardwired from the modem to my computer, there is no wireless connection there. I am still baffled as to how I could have omitted this information.
 


Last edited:

patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#6
OH yes. Really, I am not trying to be as smart *** but isn't windows supposed to be preprogrammed for that????????????????
If you're refrring to the lease time then I'm afraid not - IP addresses are allocated by the router over which process Windows has not control - it is down to the user toconfigure that, although it usually defaults to something acceptable to most. The fact that you've added another router may have had some affect. If you don't feel confident configuring a router it might me worth just resetting your router to defaults, (there is usually a pinhole somewhere on the back to rest).
 


#7
Pat
I found the hole and I used a paperclip to reset the modem and it was still dropping so I called my ISP and they said they would do some type of test from the central office and they called me back later and said it was a Windows thing.
They took me to the command prompt and took me through several steps and it has increased the time greatly between having to enable and disable but has not cured it. A friend of mine wrote down the steps as I was taken through them and we tried them on several other computers that was having problems and it did seem to help some of them but nowhere near all of them.


I know that my Internet connection is good because I was driven to installing Linux mint onto this computer and it works perfectly in Linux mint, plus a computer in another room has no problem whatsoever and it operates off of this modem. A lot of people around here have installed Linux mint out of necessity and not by choice. I bought a 1 TB drive to install it on because I didn't want to mess with any partitions or cause any more problems with Windows.


I just wish to say how much I appreciate the help you have given me and it is very kind of you to take the time that you have. If you can think of anything more please let me know.
Thank you so much




written by Dragon NaturallySpeaking
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#8
Might be useful to see if there is any change in your ipconfig listing (trying to avoid any truncation).
 


#9
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.


C:\Users\ancient11>ipconfig /all


Windows IP Configuration


Host Name . . . . . . . . . . . . : ancient11-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
System Quarantine State . . . . . : Not Restricted




Ethernet adapter Local Area Connection:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 14-DA-E9-09-47-D6
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.0.91(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, December 23, 2012 2:11:08 PM
Lease Expires . . . . . . . . . . : Sunday, December 30, 2012 2:11:07 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 10.0.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled


Tunnel adapter isatap.{D8E17C5F-4C1F-417A-BFB8-FEC03204B82B}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Teredo Tunneling Pseudo-Interface:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


C:\Users\ancient11>






Hope it is useful
 


helpifIcan

Fantastic Member
#10
You mentioned that you installed a wireless router, by any chance do you have DHCP enabled on it? If so ther is a possibility that there is a DHCP server on the modem as well, it's never a good thing to have two DHCP servers running on the same same network, this will cause many issues.
 


#11
Im sorry but you will have to walk me through on how to find out.
I only know that I plugged it in the back of the cable modem and the Xbox, Wii and the othe computer picked up the Netgear immediately. None could pick up the cable modem.
thank you
 


#12
I have unplugged the netgear and it seems to have cured the problem but now everything else is not working because they cannot pick up the cable wireless.
 


helpifIcan

Fantastic Member
#13
If you provide me with the model of the Netgear I'll look at the manual and provide a step by step for that model.
The basic steps are:
Reconnect the router. You will have to login from a PC connected to the router.
Login into the router, the how to should be in your manual.
In the general stettings or basci settings there should be something that says DHCP server or network server
There should be a box to disable or uncheck the box that may say enable DHCP
Then save and reboot the router and see if this solves your problem
 


#14
It is a WGR614 V9 and thanks so much
ancient
 


helpifIcan

Fantastic Member
#15
Here are the directions and screens to get the DHCH turned off.
login.gif main menu.gif DHCP.gif

After you uncheck the box click apply at the bottom of the screen.

Hope this helps.

Merry Christmas
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top