Dual Display with Nvidia 8500

Discussion in 'Windows 7 Graphics' started by KyleR, May 12, 2009.

  1. KyleR

    KyleR New Member

    Joined:
    May 12, 2009
    Messages:
    4
    Likes Received:
    0
    After Win7 updates and installing the Nvidia adapter update, I can no longer use both displays. I have to disconnect the HDMI cable in order to see the logon screen. When Win7 boots up with both cables connected, it first starts out on the HDMI screen then switches over to the VGA connected cable and disables the HDMI port and shows me only the right side of the what would have been a dual display. This hides the logon screen. The mouse will transverse the visable screen and disappear on the left to what would have been the left display.. I have to shut down, disconnect the HDMI cable and reboot using only the VGA side. then Win7 works ok.
    The Nvidia 8500 update seems to have problems. How can I uninstall that update so both displays will work as it did in the original install??
     
  2. KyleR

    KyleR New Member

    Joined:
    May 12, 2009
    Messages:
    4
    Likes Received:
    0
    Since no one seems to be able or willing to provide assistance, I kept working for a resolution of the issue and have resolved it. Now both my ViewSonic displays work perfectly under Windows 7. The solution was rather simple. If anyone who read my request for assistance and did not reply and would like to know how it was resolved, leave a note on this thread.
     
  3. Reaper999

    Reaper999 New Member

    Joined:
    Aug 26, 2009
    Messages:
    2
    Likes Received:
    0
    I have a similar problem.... Even with the default windows drivers installed i cannot see anything on my TV:( it worked fine on XP pro but now it just stopped please help asap
     

Share This Page

Loading...