Easy Transfer Problem

Discussion in 'Windows 7 Installation' started by hooger, May 11, 2009.

  1. hooger

    hooger New Member

    Joined:
    May 11, 2009
    Messages:
    2
    Likes Received:
    0
    Hi,

    Well today i downloaded the Windows 7 RC, so that i could use it. So on my computer which was running the Windows 7 BETA, i ran Easy Transfer and backed up all my files. I didn't choose a password, and i waited 2 hours for it to back it up to my external hard drive.

    All went well, it said it was successful. I then proceeded to install the RC, i formatted the drive using the installer. Hour later i was looking at the new RC. I went to my external hard drive, and double clicked the 'oldcomputerbak.MIG'. Easy transfer opened, but about 5 seconds of the green bar moving, a dialog comes up and says "Easy Transfer could not open the file". I restarted tried numerous things, but it still won't work.

    I wanted to see if it was just that computer, so i tried it on my windows 7 beta running on my laptop. Same problem. I thought well lets reinstall the RC. I did that too and nothing.

    Now im guessing the MIG file is corrupt or something (theres supposed to be a bunch of other MIG files right? like MIG01-22), so is there any way i can someone extract the files that are contained in those MIGs, or am I screwed?

    This is the one time i decided to listen to Microsoft, instead of backing it up myself.

    Figures.
     

Share This Page

Loading...