Epson Scan not running properly after Windows 8.1 upgrade

Discussion in 'Windows 8 Software' started by john970, Oct 18, 2013.

  1. john970

    john970 Well-Known Member

    Joined:
    Nov 2, 2009
    Messages:
    5
    Likes Received:
    0
    I have an Epson V300 scanner, which was working fine in Windows 8x64. After upgrading to Windows 8.1, when I click on Epson Scan, I see the Epson splash screen and the Epson icon in my system tray, but the program isn't visible. If I right click on the Epson icon, I see a blank page. If I press the scan button on the scanner, a page will scan on default settings and appear in my Pictures folder, but I have no control over the settings. I tried uninstalling Epson Scan and reinstalling it following the instructions on the Epson website, but that had no effect. I also tried booting in Safe Mode, but I had the same problem in Safe Mode. I don't recall having had any trouble with this scanner when I moved from Vista SP2 to Windows 7 and from Windows 7 to Windows 8.

    Thus far, I have not encountered any other serious problem with the 8.1 upgrade.
     

Share This Page

Loading...