Errors in help & support of windows 7 pro

#1
Hi,

i downloaded a windows 7 pro x86 from MSDNAA. i upgraded from vista home premium. everything is fine except for the windows help and support.
it has its links broken and the this word constantly appears "_elbasuer_". though, using it on online mode, it works fine, but i am not having internet connection all the time. and even if it does not really affect performance, it is totally ridiculous having those links broken and images not shown.
i already tried sfc/scannow but i did not help
i also tried reinstalling the winhlp32 but still it did not
though, when i remove the hp bluetooth driver, its home page change abit, it now displays a projector icon, which is more ridiculous than the first one.

here is a photo of the home page:

after i click "what's new in windows 7" link, this appears (notice those weird words and the incorrect link, it is supposed to be what is new in windows 7 not to see what problems are):

and lastly, after clicking learning about your computer in windows basic, this appears:


regards,
qupav
 


Last edited:

reghakr

Essential Member
#2
The solution I found after extensive research throughout Microsoft archives and is contributed through a fellow forum member.
  1. Click on Start, type regedit.exe in the Search field, and press Enter.
  2. Provide consent to User Account Control if prompted.
  3. In the left hand navigation pane, expand each registry key until you are at HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Assistance\C lient\1.0\Namespaces\OEM\en-US\Topics.
  4. Delete the "BCRM_Bluetooth_Help" string value (REG_SZ).
  5. Close the Registry Editor and re-launch Windows Help and Support.
[/quote]
 


Last edited by a moderator:
#3
The solution I found after extensive research throughout Microsoft archives and is contributed through a fellow forum member.
[/QUOTE]
did not work at all..
 


reghakr

Essential Member
#4
Did you reboot?
 


#5
thank you for the reply. i just reinstall my OS, clean install. i'm pissed off.
for now it's ok.
i think it is because of the hp help and support, because when i reinstalled it, the problem occured again. so i just uninstall it.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.