external monitor messing with color calibration on main monitor

echelonphoto

New Member
Hi ,

I am running a dell xps 8500 machine, i7 processor ,. 12 gb of ram, solid state ssd. I have a calibrated monitor hplp2275 on my computer, calibrated using ey one. I hooked up my tv to the external hdmi plug on the main board, not the add on graphics card and it plays well. The tv looks great, but it took the calibration off my main monitor, which now looks terrible. When I disconnect the hdmi cord and restart the computer...i 0ne calbration returns to normal. Pain the butt as I would like to keep the tv hooked up all the time. Btw, I do photo editing on this machine, so the monitor must look good. I had initially tried to use the output on the graphics card, but that does not work at all.
 

livix07

Well-Known Member
Just to understand your situation better:

I understand that the TV is connected to the HDMI port of the motherboard.
How is the HPLP2275 monitor connected to your computer? Do you have 2 graphics cards?
 
Last edited:

echelonphoto

New Member
The monitor is connected to the pci right next the hdmi port, so I assume they are both from the motherboard. There is an An amd radeon 7500, which is an add on video card...but I am not hooked into any of its outputs, so I don't even know what its there for.
 

livix07

Well-Known Member
It would help if you took a picture of the rear of the computer or inside the computer and post it here.
Can you do that?
 

echelonphoto

New Member
OK....lets reset this whole thread.....looks like I am the dumb one.....I am actually hooked into the Amd card....the outputs from the motherboard are what are dormant. Can I activate the motherboard outputs so I don't have this calibration problem on my main monitor.
 

livix07

Well-Known Member
Please explain what you mean by "Can I activate the motherboard outputs".
In case you mean enable a graphics card, then please follow these steps:

  1. right-click on Start Menu
  2. select Device Manager
  3. double-click Display adapters
  4. right-click the video card
  5. select Enable
 
Last edited:

echelonphoto

New Member
Please read my posts! I have the graphics card enabled , but there are DVI and HDMI outputs also coming directly from the motherboard...can I use them?
 

nmsuk

Windows Forum Admin
Staff member
Premium Supporter
it'll be in a section called integrated peripherals in there or something worded similarly. Get a photo for us of the bios and we'll help you find the setting.
 
Top