Extremely frustrating problem! Nvidia drivers won't work, have solved first part.

Discussion in 'Windows 7 Graphics' started by Pomroy, Aug 20, 2009.

  1. Pomroy

    Pomroy New Member

    Joined:
    Aug 20, 2009
    Messages:
    6
    Likes Received:
    0
    I've gotten past the install, I installed with onboard graphics and put the card in after, and it booted up with the default vga drivers.

    This is where it gets weird, I installed the Nvidia drivers (tried both 185 and 190, to no avail) and restarted the computer, and it gave me the same problem as trying to set it up. The computer would boot up as far as the "Starting Windows" screen, and then when I heard the speakers cut in, the screen loses input and starts searching for a signal (Analog/Digital picture blinking on screen). So I tried going back to onboard graphics using an old monitor I have here as the connection is different for onboard and my card (9800GT) and installing the drivers again, and it still didnt work. Now when I put the card back in though, it loads the default VGA drivers again and I tried setting em to the NVidia 9800GT ones in Device Manager, and even though 2 choicesshow up (not any more, only the one shows up now "NVidia GeForce 9800GT" neither of them worked when tried.

    What do I do?! I tried upgrading to Win7 for the superior xbox360 media center streaming capabilities :/ and now all these problems :(
     
  2. Asmodeus

    Asmodeus New Member

    Joined:
    Aug 17, 2009
    Messages:
    80
    Likes Received:
    0
    Microsoft has a lot of work to do beteween now and 22nd Oct.;)
     
  3. Pomroy

    Pomroy New Member

    Joined:
    Aug 20, 2009
    Messages:
    6
    Likes Received:
    0
    Do you mean there's no fix for this?
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,838
    Likes Received:
    1,566
    Just go through your bios settings and see that the onboard graphics is turned off when you install the card. Let me know how you get on...
    Don't worry we'll find the fix.....:)
     
  5. yellowrose

    yellowrose New Member

    Joined:
    Oct 31, 2009
    Messages:
    10
    Likes Received:
    0
    NVIDIA driver in HPIQ506 TouchSmart upgrade WIN7 constant flicker

    NVIDIA does not have an update for GeForce 9300M GS installed in HPIQ506 TouchSmart upgraded from Vista to WIN7. There is a constant flicker on the monitor and nothing I have found will resolve the issue.

    Anyone have a solution??
     
  6. BleakNeonBlack

    BleakNeonBlack New Member

    Joined:
    Nov 4, 2009
    Messages:
    6
    Likes Received:
    0
    I had the same problem. I eventually solved it by installing an older firmware version, 182.50 - now everything works fine. Shoot me a PM if you need the firmware.
     

Share This Page

Loading...