FIX - Sound issue on Macs with Parallels

#1
I've seen on other sites people complaining about not having any sound after install Windows 7 under Parallels. The fix is to do the following:

1. Make sure you've updated Parallels to the latest version 4.3180.
2. Make sure you've installed the Parallels Tools pack.
3. From the Control Panel, click on the Device Manager
4. Find the device that's not installed, it's listed as 'Multimedia Audio Controller'
5. Click on the device and install/update the driver.
6. Let Windows go out to the Internet to find the driver.
7. Install the selected drive and click 'Ok'

Windows will install the driver and give you sound inside your Windows 7 VM.

<Tested on 2.4 Ghz MBP with Parallels 4.3180>
 


#2
Thanks for the advice. I followed the steps but after step 6 completed I received the message

Windows was unable to install your Multimedia Audio Controller

Windows could not find driver software for your device.

If you know the manufacturer of your device, you can visit its website and check the support section for driver software.


I have a 2.4GHZ Macbook Pro running the latest version of Parallels.
 


#3
I am also getting the same result... when you select the first option, to search your computer and the internet automatically, it does not even seem like it's searching, but rather it just displays that "can't find driver" crap immediately.

I also tried putting the OSX install disk in, the one you use for Boot Camp (in Boot Camp my audio and all features of Win7 work fine) to no avail.
 


#4
how do i install 'Parallels Tools pack'?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.