flickering, freezing, weird graphics

#21
While turning on the machine, keep pressing f8 on the keyboard until a selection screen appears. In the choices, it will say safe mode. Choose that.

You could install Malwarebytes, run it and update the definitions before doing that. Then once in safe mode, use it to scan there too - in addition to clearing the temp folder manually.
 


sameh83

Well-Known Member
#22
Ok working on it. I will let you two know exactly what is going on !
 


sameh83

Well-Known Member
#23
I thought this is an interesting thing to disclose as well ! When i log into my ADMINISTRATOR account (now and previously), i never had the problems that i have using my other account ! The Administrator account runs perfectly but doesn't have the same desktop setup as my other account with this issue ! Hmmmmmm
 


zvit

Honorable Member
#24
Each account has it's own TEMP folder and it's own problems.
 


sameh83

Well-Known Member
#25
Here we go.....the results are as follows.........Ran the Anti-Malware and came up with 4 Trojans ! Deleted everything from Temp folder except a file that will NOT delete even in SAFE mode ! file:///C:/Users/SAMEH/AppData/Local/Temp/FXSAPIDebugLogFile.txt-------------However, i still have the problem that was first mentioned ! Best described as a stuttering and flickering of the windows that i open up ! Another side note, my Perfmon.Exe is NEVER running and is always red when i open the task manager ! Could it have an effect on this issue ?
 


zvit

Honorable Member
#26
To delete that file, open Hijackthis, click "Main Menu", click: "open the misc tools section", click "delete file on reboot", find the file and reboot.

Turn off the Perfmon.Exe Go to: how to disable Perfmon... - Vista Forums and follow instructions by Dzomlija.

Is the flickering just Internet explorer Windows? Try to install Firefox Firefox Browser | Free ways to customize your Internet and see what happens. We will go from there.
 


zvit

Honorable Member
#28
Remove this:
O4 - Startup: LimeWire On Startup.lnk = C:\Program Files\LimeWire\LimeWire.exe

Gotto get rid of this:
O8 - Extra context menu item: Download all links with IDM - C:\Users\SAMEH\AppData\Local\Temp\Rar$EX00.922\IEGetAll.htm
(Should have got rid of it when deleting TEMP folder)

Remove:
O8 - Extra context menu item: Download FLV video content with IDM - C:\Users\SAMEH\AppData\Local\Temp\Rar$EX00.922\IEGetVL.htm
O8 - Extra context menu item: Download with IDM - C:\Users\SAMEH\AppData\Local\Temp\Rar$EX00.922\IEExt.htm

Thinking about this:
O23 - Service: @C:\Program Files\TuneUp Utilities 2010\TuneUpDefragService.exe,-1 (TuneUp.Defrag) - TuneUp Software - C:\Program Files\TuneUp Utilities 2010\TuneUpDefragService.exe

Maybe the backup defragmentation is heavy (though it shouldn't be).
Go into services and disable the Tuneup service (or change it to manual)

Make sure your HOSTS file is ok.
http://support.microsoft.com/kb/972034

I'm curious to know if Mozilla has the same flickering.
 


sameh83

Well-Known Member
#29
Let me be very clear ! Mozilla, IE, Google Chrome, Opera, MSN, Yahoo messenger all have the same pause like stuttering and flickering thing !
 


sameh83

Well-Known Member
#30
I would love to continue this discussion, but i have to attend a funeral in the next half hour ! Please feel free to leave ANY instructions on this thread, and i will follow everything when i get back on in a few hours !

Thanks for all the help, you have been helpful so far !
 


sameh83

Well-Known Member
#31
Well, thanks for all the help ! I did everything you guys said to do, and the laptop works a lot better than before ! However, the issue is a lot less frequent now ! I tried to remove that last file from the temp folder, but cannot do it ! Anyways, here is a new log if you would like to see the progress ! View attachment HiJackThis FINAL.txt

Thank you
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.