Gadgets not loading? Read this.

#21
Copy and paste the following in the quote area into Notepad, and choose Save As, click the drop-down menu for All files and manually type in the extension .reg. Now double-clck on that fiile to import it into the registry.

Note: If there are any spaces between any lines, correct them so there are no spaces. Curr ent, should read Current



All ten gadgets worked on my machine.
Thank you for the fix. Right now I'm on my Xp hard drive but I'll be sure to that fix soon. :)
 


#22
it's a funny thing that the sidebar process that loads the gadgets is dependent to UAC. there have been cases where the gadgets show up with the UAC turned off (unconfirmed though).

i have some problems where some gadgets won't load, particularly imp's drive info gadget. adding it does not really do anything so i uninstalled it.
 


#23
Gadgets do not work in Control Panel

Hello everyone,

Before I copy and paste those last two lines into my registry, as I am kinda scared to do this, I want to make sure I am following this correctly. I'm running Win 7 (64-bit) RC1, Build 7100, on a Gateway 5474 with 4 MB DDR2 RAM. My UAC appears to be turned on, yet I cannot start Desktop Gadgets in Appearance and Personalization in my Control Panel. It seemed to disappear after I installed Belkins Storage Manager or Logitech's LWS software.

I tried to insert a picture of my registry (by copying and pasting with Notes), but it didn't work, so I've saved the fiule as a .doc document and attached it to this message.

Any help you could provide, plus a step-by-step explanation of what to do would be appreciated. In the previous messages I noted that it was stated to place the quoted contents into the registry, but was unsure of where to do it.
I apologize in advance for being a dummy on this stuff.

Sincerely,

Bushmaster123
 


#24
Couldn't Import File

Hello there RegHakr,

I attempted to do what you described in the message above, but it wouldn't work for me. I've attached some files so you could see what I did and maybe help me to get my gadgets working again. I'd sure appreciate your help/support.
BTW, I'm running Win 7 64-bit RC1, Build 7100 on a Gateway GM5474 w/4GB of DDR2 RAM.

Please see the attached files. Settings.txt was saved as Settings.reg when I tried to import it to the specified location. Should I have included the whole string (HKEY.... etc.etc..)?

Thank you,

Sincerely,

Bushmaster123
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.