General Question

wilhelm1

Well-Known Member
#1
Not sure where I can ask this question but I will ask here. What causes the email sites to request your name and address like every 3 days to sign in? Is there a way to lengthen the sign in periods? I know that is 2 questions sorry if this is not the place to ask. Delete if wrong place. Thanks
 


davidhk129

Senior Member
#2
If you are using Windows Live Mail as your email client, I might be able to help.

Another source for assistance is your ISP ( internet service provider ), the company that connects you to the internet.

If you are using web-based email programs such as Outlook.com ( aka Hotmail.com ), I cannot help.
 


wilhelm1

Well-Known Member
#3
For the 4th time today, I have had to sign into this site. What the **ll is going on with this computer? Also the same with my 3 email addresses.

Also have downloaded Windows Mail Live.
 


davidhk129

Senior Member
#4
............Also have downloaded Windows Mail Live.............

I need to know the fact clearly. To do so, I have to ask the question to make sure I get it right......
Did you use it to configure your email accounts.
 


wilhelm1

Well-Known Member
#5
Yes, but I had since used those email accounts after I configured the email accounts. Just turned the computer off and later sign on and when I went to the email addy's and this forum I have had to sign on at least 4 different times. I think this computer is possessed by demons.

Okay make it 5 times now. I am done with this computer.
 


Last edited:

Trouble

Noob Whisperer
#6
Is it possible that the browser you are using has been some how configured to prevent caching credentials, I'm pretty sure that this site and probably the webmail addresses for your email providers when viewing in a browser, uses some type of cookie to cache logon credentials (when you check the box that says "remember me" or "keep me signed in" or other words to that effect) in the form of a cookie.
You don't mention which browser you are using or if in fact it is only a problem that you are experiencing inside of a browser, but....
If you have either configured it or them to not save those cached credentials or installed some third party software addin for your browser that is preventing those cookies from being cached (maintained) then it's possible that, that is the problem.

I don't pretend to know or even fully understand how it works but I'm pretty sure that @Mike could explain it better if he's around.
 


davidhk129

Senior Member
#7
The following probably is not the solution, but it is worth to make sure......

Open Windows Live Mail (WLM) > top left, click the blue box > click Options > click Email Accounts > click at one of the email accounts > click Properties > click Servers at the top > under Password heading > is the "Remember password" box checked ?
Make sure it is checked > click OK when done.

Do the same on the rest of your email accounts.
 


wilhelm1

Well-Known Member
#8
Every website that I need to sign into and use my password is doing the same thing. Signed into 6 sites including this one and turned off the computer and came back about 2 hours later and the sign in's were gone. Had to do it all over again.
 


Trouble

Noob Whisperer
#9
Are you running any third party programs that may be performing some sort of cleaning process on shut down and or reboot?
Do you have your browser configured natively or by third party plugin to clear cache and or delete temporary internet files on closing or possibly from caching username and password credentials in the first place.
Since you distinctly mention "every website", I can only guess that it is a browser issue and something either native to the browser or a product of a browser plugin or something third party like Ccleaner or other utility that is causing the issue.
May I ask.......
Is this a single browser issue, or does it happen in every browser?
Are you only using IE or is Firefox and Chrome (safari, opera), all behaving the same way?
 


wilhelm1

Well-Known Member
#10
Trouble, a friend came by and I told him what my problem was and he sent me to "Tools" and then to Internet Options where I removed a check mark on the "Erase History at shut down". Going to try it as soon as I finish typing this. Will let you know. Thanks


Update: Tried it out on 3 sites and that seems to be the cure but I am going to keep my fingers crossed for a while.
 


Last edited:

Trouble

Noob Whisperer
#11
Good to hear.
I figured it had to be something like that. There are a lot of little nooks and crannies in each browser. Sometimes it is hard to find them all, not to mention wondering how they got configured as such in the first place.
Keep us posted as to how you're progressing with the problem.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top