Getting Run DLL error message

Discussion in 'Windows 7 Help and Support' started by thewolfe, Jun 27, 2014.

  1. thewolfe

    thewolfe Senior Member

    Joined:
    Aug 8, 2010
    Messages:
    30
    Likes Received:
    0
    "There was a problem starting C:\PROGRAM The specified module could not be found"

    Any ideas how to clear it?
     
  2. BurrWalnut

    BurrWalnut Extraordinary Member

    Joined:
    Nov 14, 2008
    Messages:
    97
    Likes Received:
    13
    It sounds as though you’ve had a recent infection and one of your ‘anti’ programs has removed the malware files, or some of them, but missed the entry in the registry, possibly due to an out-dated definitions database. I suggest you, firstly, download and run the free Malwarebytes' Anti-Malware from http://www.malwarebytes.org/free/ to ensure that you are completely clean. If you then restart the computer and the message is still appearing try one of these, but it is prudent to create a system restore point before you change the registry in (1) below by going to Control Panel > All Control Panel Items > System > System Protection (in the left pane) > System Protection Tab > Create and make sure you give it a meaningful name.

    1. The entry is probably in one of the \Run keys, but as the rascal could be hiding in a number of other ‘autorun’ keys, it’s quicker to search the whole registry. Open a Run window (Windows Logo key+R), type regedit and press Enter. Click Edit > Find and type the rogue’s name, put ticks in Keys, Values and Data, then click Find Next. When it’s found in the right pane, right-click it and delete it. There should be only one entry but press F3 to continue searching, just to confirm there are no more.

    2. If you’re concerned about making registry changes disable the entry using the system configuration utility, but bear in mind that you’re disabling the entry not deleting it as you would in (1) above. Open a Run window (Windows Logo key+R), type msconfig and press Enter. Go to the Startup Tab and remove the tick alongside the rogue’s name. Click Apply, OK, etc. and restart the computer. When it restarts, put a tick in ‘Don‘t show this again‘ as you‘re effectively doing a selective start up.
     
  3. thewolfe

    thewolfe Senior Member

    Joined:
    Aug 8, 2010
    Messages:
    30
    Likes Received:
    0
    Was think'n......I had moved some startup programs into "Delay" in WinPatrol the other day so I moved everything back to regular startup and the DLL message did not pop up.

    I'll see if that did it and then move them back one at a time to see who's doing what.

    Thanks for the post.
     

Share This Page

Loading...