Google Chrome bugs x32

Discussion in 'Windows 7 Help and Support' started by Sperley, May 6, 2009.

  1. Sperley

    Sperley New Member

    Joined:
    May 6, 2009
    Messages:
    6
    Likes Received:
    0
    I'm running build 7100, 32-bit, and Chrome has been working suprisingly well. The only bugs are when accessing these forums (This page is unavailable (accessing through Firefox just fine)) and when trying to view a .png file. For some reason, Chrome refuses to view any sort of .png image.

    Thoughts or fixes?
     
  2. victorroestad

    victorroestad New Member

    Joined:
    May 7, 2009
    Messages:
    2
    Likes Received:
    0
    I am using Chrome right now with now problem, so it must be some other problem than with Chrome itself...

    Regards,

    Victor
     
  3. Radenight

    Radenight New Member

    Joined:
    Nov 16, 2008
    Messages:
    4,525
    Likes Received:
    108
    I think it's due to high traffic on the forum lately... I too have been experiencing difficulty viewing this forum.. ;) I'm using IE8 and Firefox..
     
  4. Sperley

    Sperley New Member

    Joined:
    May 6, 2009
    Messages:
    6
    Likes Received:
    0
    Any thoughts as to why it wont let me view. png files? I can live with a few unnecessary downed pages or 'broken links', but this image file bit is really starting to get to me. My roommate is running the x64 version of the same build and has the same problem with Chrome. No .png's.
     
  5. sw3rve

    sw3rve New Member

    Joined:
    Mar 31, 2009
    Messages:
    36
    Likes Received:
    0
    i tried google chrome with 64-bit w7 and its extremely slow. it runs much better on xp.
     
  6. Sperley

    Sperley New Member

    Joined:
    May 6, 2009
    Messages:
    6
    Likes Received:
    0
    Chrome runs quite well for me, you couldn't pay me to go back to Firefox. The .png issue was fixed, magically started working one morning. The only downside is this shockwave bit.

    Shockwave refuses to work and bricks my internet when something needs to run or run through shockwave. Lucky for me, Adobe hasn't come out with a Win7 version nor anything remotely compatible. Anyone have a fix, or am I stuck with RSS feeds until I have to purchase the full version of Win7?
     
  7. RustyFalcon

    RustyFalcon Honorable Member

    Joined:
    May 17, 2009
    Messages:
    22
    Likes Received:
    0
    I'm running Chrome 1.0.154.65 under W7 B7100 64-bit and it seems to work OK. Only problem I see is that I have it set as my default browser. When I click on a link in an email or other file, Chrome opens, but will not display anything.

    Shockwave 1.5.596 and Flash 10.0.22.87 are installed and function fine in Chrome.
     

Share This Page

Loading...