Help with genuine version of Windows 7(build 76010)

Discussion in 'Windows 7 Tutorials' started by SomeAsianDude, Jan 31, 2015.

  1. SomeAsianDude

    SomeAsianDude New Member

    Joined:
    Jan 31, 2015
    Messages:
    1
    Likes Received:
    0
    My Acer computer has recently been telling my computer is not a genuine version of Windows 7. I searched up on how to fix this problem, and almost every post suggested I run cmd with an admin. So, I did so by clicking on "cmd", then clicking "Run as Admin". Then, I did what the website told me to do(write slmgr -rearm), but a message showed saying "Error 0x80070005 Access denied: the requested action requires elevated privileges". I scrolled down to comments to see how to fix this, only to find out this problem happens when you don't run it as an admin. I tried contacting Windows directly, but the response I got told me to go directly to Acer, as I couldn't find my product key on my desktop, but when I went to Acer for help, the site asked me for my Serial Number or SNID, but when I typed those in, it told me my warrant was over or something. So, I am asking for someone to help with this annoying problem.
    Thank you,
    SomeAsianDude
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    If this is an all of a sudden thing and you haven't experienced anything like this in the recent past and have not performed a recent install, recovery, reset, etc., of the Operating System then you may have become infected with a Virus.

    There are some that produces similar symptoms to yours but it usually manifests itself with other assorted symptoms (lockups, blank or black screens, etc.,. And will produce assorted fake security warnings. It has been around for a while and I would have thought most Security Suites would have signatures to remedy it by now but that doesn't mean that you haven't contracted it somehow.
    You may want to scan with some third party tools like Malwarebytes, SuperAntiSpyware, AdwCleaner, Junkware Removal Tool (JRT), Eset Offline Scanner, etc., etc., and see what if anything they come up with.

    Additionally sometimes after virus removal you may also get the notice you've described above. So.....
    My question is, have you tried authenticating your installation using the manual telephone method
     
  3. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,530
    Likes Received:
    314
    1. A admin CMD will have the word in the top left corner,
    adminCMD.

    2. It's far more likely (perhaps because of a virus) that your account isn't an admin account. Goto the control panal and make sure the account has the word Administrator under your sign in name.
    accounttype.
    3. IMO using the slmgr command was a bad idea... you only get so many rearms before the Microsoft server locks you out.
     

Share This Page

Loading...