Help With Open with?

#1
I right click on a .yml file, go to open with, and select Notepad ++ in program files. It doesn't even show up in the list after I hit open! HELP
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#2
Have you tried opening the file with the default windows notepad?
 


Zed

Well-Known Member
#3
Hello, I have the same problem on my laptop with Win7 64 bit.
I can not set the default program for opening video files nor even open them with the program I want.
When I open a .mp4 file, it opens by default with VideoLan. But I want to open it with Media Player Classic (MPC).
So I make a right click on the mp4 file -> Open With -> Browse -> I select C:\Programs\Media Player Classic\mplayerc.exe and then I click "Open" and then the MPC does not show in the programs list (it should appear in "Other Programs") section.

I have no idea how to solve this problem, can you help?

Thanks
 


Last edited:

Trouble

Noob Whisperer
#4
Hello and welcome to the forum.
Have you tried using VLC media player->Tools->Preferences->Set up associations (button in interface tab)->scroll as needed and uncheck .mp4?
Regards
Randy
 


Zed

Well-Known Member
#6
Very strange, it says my user is Administrator but when I enter in "Change your account type", it says that it's a standard user and I can't change it to Administrator.
If I check "Administrator" radio button, then the "Change Account Type" button will become gray, and I can only select the other button - "Cancel"
USUARIO.png
USUARIO2.png

Also when I type in cmd "assoc .mp4=" it says "access denied" so probably my account is not Administrator. Not sure though.
 


Last edited:

Zed

Well-Known Member
#7
Well, the user is Administrator, I disabled UAC and now "assoc" works but still can't open with Media Player Classic (MPC).
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top