Help with UAC

Discussion in 'Windows 7 Help and Support' started by Dumbletore, Jun 18, 2009.

  1. Dumbletore

    Dumbletore New Member

    Joined:
    Jun 18, 2009
    Messages:
    6
    Likes Received:
    0
    Hi
    I have a problem running a new program, as a standard user.
    I dont really know, if the problem is Win7 og the program or just my lack of knowledge.

    I have win7 64bit up and running, and so far very content.
    I have created an administrator account, and a standard account. I want to run my programs from the standard account.
    I have installed Adobe Lightroom (x64) and it works fine, when I run it from the administrator account, BUT not when i try to open it from the standard account. I CAN open it, rightclicking it, and selecting "run as administrator" option.

    Is that the only solution to this? Or is there anything I could do in regard to permissions etc..?

    Kind regards,

    Tore
     
  2. Tepid

    Tepid New Member

    Joined:
    Jun 11, 2009
    Messages:
    1,344
    Likes Received:
    38
    If you right click the EXE (might be able to set it from the shortcut/or may have to also set it from the shortcut, but I haven't tried it) file and check Run this program as an administrator
    This may resolve that issue.

    This may be UAC issue (but I doubt it), or LightRoom requiring access to something (ie. adding a reg key that is an administrator level access key that they probably don't really need to use), but they were able to in XP, so they may need to patch it, or they will ignore it since the elevation prompt lets it run anyway and you can just set that box.

    Or, it is requesting access to your profile to store information (possible)
     
  3. mike2k9

    mike2k9 New Member

    Joined:
    May 27, 2009
    Messages:
    184
    Likes Received:
    0
    I would check support forums for Adobe Lightroom and find out if there is a file or folder that you need to give a regular user account modify access to.
     

Share This Page

Loading...