Help with WMI, will someone read this WMI Log please?

iiEleven11

Active Member
So i know WMI Diagnosis Utility -Version 2.2 is no longer supported and theres not a lot of overlapping when it comes to similairities, or at least thats what I read. But i ran the program anyways. Im having trouble with VSS and creating system restore points, back ups, and recover. I get several DCOM errors, VSS Errors, and WMI errors in the event log. I get a please close property page error when trying to use system restore. My main windows account became corrupted. I tried everything but could not get it back online. So im currently on a second account I had on the PC that has admin level authority. I have access to all of my main accounts files. Every time i try to sign onto said account I get put into a temp account. I had 5 PUPs and 1 hyjackCOMSYSAPP notifications with malwarebytes. They were quarantined and deleted. No new scans have shown any infections. I had Kaspersky, was informed i needed to get rid of it, So i did the best I could.

I have a new SSD i would like to install my OS on and keep my 1 TB HD as just extra storage. I know I can backup my files and just do an OS fresh install on the SSD. But I kinda wanted to try and figure this out and avoid that. One because i'm curious and this stuff interests me, and two because I think it can be done. Its been like this for about a week, and ive been getting closer every day. Oh and i was using WBEM Test and could not get any errors. WMI is coming back clean and the namespaces are there. Except I didnt see root/mscluster, but by that point i was in over my head and stopped before I bricked my PC. So if anyone is willing to try and tackle this with me thatd be awesome. Maybe teach me a thing or two, im not the most knowledgable about this stuff. Thank you , the log is HERE (WMI LOG)

Oh its a Windows 10 Home edition
Motherboard - Thimphu -K
Intel i7 7700 (non K)
Nvidia GTX 1070
16GB Ram
1 TB HD
256 GB SSD
500w PSU​
 

Neemobeer

Application and Cloud Security Engineer
Staff member
Not a whole lot going on in the log. A few MOF files missing, but unlikely part of the problem. You can simply reset WMI if you think that's the problem but I suspect it's more considering the scope of your issues. If I were in your place I would just backup data and do a clean install.
 
Top