How do I turn notifications on?

bob24

Active Member
I suppose this should be directed at the gmail or chrome community but I can't seem to get any help there.
I use Chrome and if I go into gmail/ settings it gives me the option to turn on or off (or favourites only) the desktop notifications, i.e. tell me when an e-mail comes in.
I go down to notifications with the button for turning notifications on lit and on the top line it says "Notifications have been disabled in this browser. Learn more" I click on "learn more" and it sends me to a page that tells me how to click the buttons below the message and save. I do that and it still says "Notifications have been disabled in this browser. Learn more". Is there somewhere else I need to change to turn notifications on?
thanks,
Bob.
 

Neemobeer

Windows Forum Team
Staff member
In Chrome you need to go here chrome://settings/content/notifications and make sure *://mail.google.com/mail* is added under the Allow list
 

bob24

Active Member
Thank you for the response.
I have gone to the page and mail.google.com/mail is in my allowed list but there is no arrow to the right of it like the others in the list that allows me to go to permissions? Hovering over the jigsaw piece brings up "this action is enforced be an extension" though this jigsaw piece is to the right of all the allowed options?
Bob.
 

Neemobeer

Windows Forum Team
Staff member
Did you go into Settings in gmail and click the link to enable the notifications?
 

bob24

Active Member
If you mean this one
notifications.JPG

in the general page of the gmail settings.
Yes, this is the page I was describing in my first thread.
If I click on the "learn more" it takes me to a page that tells me to click on the round button to change it to "on" which it already is.
 

Neemobeer

Windows Forum Team
Staff member
In Chrome under chrome://settings/content/notifications

You probably have all desktop notifications disabled. Picture below

1578597481233.png


Needs to be like this
1578597551884.png


Once that is enabled you should see the following in Gmail settings
Clicking the highlighted link should enable them
1578597607787.png
 

bob24

Active Member
In chrome settings/privacy and security/site settings/notifications I have the same picture you have above and it is set to ask before sending the same as you recommend.

notifications2.JPG

The last page you have attached is the one I attached in my last thread. With the "new mail notifications on" set as you suggest. I still don't get notified?
How should I get notified. The computer I used at work showed a box in the corner of the screen telling me there was new e-mail.
 
Top