How to disable white "shadows" around all menu + dialog text font strings in Win7?

Discussion in 'Windows 7 Help and Support' started by pstein, Jan 13, 2012.

  1. pstein

    pstein Honorable Member

    Joined:
    Mar 20, 2010
    Messages:
    347
    Likes Received:
    0
    After having installed a new WIn7 around all menu and dialog textes there is a "white shadow".

    See attached sample snapshots:

    How can I permanently disable these white shadows?

    Thank you
    Peter
     

    Attached Files:

  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    I believe you can try this and see if does what you are looking for;
    Click the start orb and type
    advanced system settings
    and hit enter
    In the top frame labeled Performance, click the Settings button
    Uncheck the box that says Show shadows under windows
    OK your way back out of there and see if that does the trick.
    It is difficult to break out a single component of the Overall Aero / Glass theme effect, but if that doesn't do what you want, then unchecking the bottom box labeled Use visual styles on windows and buttons definitely will.
    Regards
    Randy
     

Share This Page

Loading...