How to disable *windows 7* windows from auto-maximazing itself when moving it to the absolute top?

Discussion in 'Windows 7 Help and Support' started by pocky00, May 2, 2010.

  1. pocky00

    pocky00 New Member

    May 2, 2010
    Likes Received:
    The question is pretty much what the title is.
    When I move a window to the top it auto-maximaze itself, I want to disable this feature really bad, please help me out TECH SUPPORT!
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Oct 16, 2009
    Likes Received:
    I told them that was not a good option, but they added it anyway.

    You can do one of two things. The first is to hold on to the window until you know it is not going to maximize. The second is to turn it off in the Ease of Access Center (make the keyboard easier to use-Make it Easier to Manage windows). The second option turns off all the snap.

    You do know that you can maximize the window vertically only by dragging the top or bottom of a window to the edge, or show the double arrow on the top or bottom and double click.
  3. RAK

    RAK Extraordinary Member

    Jul 6, 2009
    Likes Received:
    It is a 100% useless feature.
    But, fwiw, the path I use to turn it off is Ease of Access centre - Make the mouse easier to use - Prevent windows being...etc.
    For some reason, the other option suggested here does not work for me.

    View attachment 6221

Share This Page