How to get rid of the little pop-up window while dragging in File Explorer

#1
Hello everyone,

I'm sure this is laughably simple to fix, but I just can't find it anywhere. When I drag a file or folder in Windows 10 File Explorer, a little pop-up window appears as soon as the mouse pointer hovers over a folder. The mini-window contains the name of the folder. All the little window does for me, is obscure what I see. Is there a way to get rid of it? I don't remember seeing this in Windows 7.

Thanks for your time and trouble.

Regards, Jaap.
 


Neemobeer

Windows Forum Team
Staff member
#2
Are you referring to the large file icon it displays while dragging a file/folder? I tried to monitor registry settings that are queried during a click and drag and didn't see anything that looked like an ability to disable that.
 


pnamajck

Senior Member
#3
Jaap Verhage … really, it would have been advantageous creating screen-cap so we could see what you are referring to.

open file-explorer … "menu" … "file" … "change-folder-options" … "view" … "advanced-settings" … disable "show pop-up description for folder and desktop items".

Image1.png
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#4
Hi

I have to say that I've never seen this myself, ever.
But look at this information and see if it relates to what you are seeing...

Quick access - Pin or Unpin Locations in Windows 10

Try right clicking on the folder and see if the option to Unpin is in the menu.

Mike
 


#5
Are you referring to the large file icon it displays while dragging a file/folder? I tried to monitor registry settings that are queried during a click and drag and didn't see anything that looked like an ability to disable that.
Hello Neemobeer,

thanks for replying. Yes, that's exactly what I'm referring to. Is this a new function of the Windows 10 version of (File) Explorer?

Regards, Jaap.
 


#6
Jaap Verhage … really, it would have been advantageous creating screen-cap so we could see what you are referring to.

open file-explorer … "menu" … "file" … "change-folder-options" … "view" … "advanced-settings" … disable "show pop-up description for folder and desktop items".

View attachment 33095
Hello pnamajck,

thanks for replying. I had tried what you suggest, but that didn't help. As you say, I should have included a screenshot. Well, here it is, while dragging the "write.exe" file in the Windows directory. As you can see, the pop-up obscures whatever is beneath it. Neemobeer, in his reply, guessed what I meant.

Regards, Jaap.

upload_2016-7-21_9-31-55.png
 


Attachments

#7
Hi

I have to say that I've never seen this myself, ever.
But look at this information and see if it relates to what you are seeing...

Quick access - Pin or Unpin Locations in Windows 10

Try right clicking on the folder and see if the option to Unpin is in the menu.

Mike
Hello Mike,

thanks for replying. You should see this behavior when dragging a file or folder with File Explorer to a new location. If you don't, you've just solved my problem :) ; the question, however, is *how* you did that. Not with pinning or unpinning things to Quick access, I think. That doesn't refer to File Explorer behavior when dragging. I've belatedly included a screen shot of what I mean in my reply to forum member pnamajck.

Regards, Jaap.
 


davehc

Essential Member
Premium Supporter
#8
I think this may be related more to your mouse settings than to the file manager. Have a look at Control Panel - mouse and see if there is a feature with your particular mouse, for "hovering". Other wise try the "ease of access centre" - "make the mouse easier to use" and try a few adjustments there.
fwiw I have not experience the problem, other thanthe universal move feature: of two cogs in the overlay
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#9
Hi

Sorry I was responding to the image that Pnamajck posted.

I do see the icon when dragging a file, but since I have it set to transparent and I can see through it, it never really bothered me.
In fact I don't really notice it, I had to go and drag something to see if it did that or not.

I see that the one in your image is not transparent, so maybe you should give that a try and see if it is less of a problem.
Unfortunately right now I can't remember exactly where that setting is, some place in Personalize I think.

Mike

PS, go to Personalize, Color, and set the transparency switch at the bottom to on.
 


davehc

Essential Member
Premium Supporter
#10
I think this setting may be redundant in Windows 10, but:

Right click the start button and select System
Select, on the left, "Advanced system settings"
Select the "Advanced" tab and "Performance"
Scroll down to "Show translucent selection triangle". Tick it and apply.

This may not remove the icon, which is there by default, but should make it transparent.
'
 


BIGBEARJEDI

Fantastic Member
Premium Supporter
#11
Hi

Sorry I was responding to the image that Pnamajck posted.

I do see the icon when dragging a file, but since I have it set to transparent and I can see through it, it never really bothered me.
In fact I don't really notice it, I had to go and drag something to see if it did that or not.

I see that the one in your image is not transparent, so maybe you should give that a try and see if it is less of a problem.
Unfortunately right now I can't remember exactly where that setting is, some place in Personalize I think.

Mike

PS, go to Personalize, Color, and set the transparency switch at the bottom to on.
>>>I took a look at this, and it's probably worth noting you can't change this setting on a non-Activated W10 machine!:shocked: If you upgraded to W10 on an old Vista desktop PC, like I did on this computer, I can't make this change locally until I cough up the money for a legit license for that machine which I am going to do this week.:waah: I would have to go to the Master computer on my home network, or whichever machine I upgraded legit-wise (for me it's my Sony Vaio laptop). I'll try to make that change and see if it syncs over to my desktop (Dell).:scratch: fwiw, all 5 of my W10 machines here I normally login using my Microsoft account (as opposed to a Local Login account).<<<
<<<BIGBEARJEDI>>>
 


#12
I think this may be related more to your mouse settings than to the file manager. Have a look at Control Panel - mouse and see if there is a feature with your particular mouse, for "hovering". Other wise try the "ease of access centre" - "make the mouse easier to use" and try a few adjustments there.
fwiw I have not experience the problem, other thanthe universal move feature: of two cogs in the overlay
Hello davehc,

thanks for replying. I tried out your suggestion, but that didn't help.

Regards, Jaap.
 


#13
Hi

Sorry I was responding to the image that Pnamajck posted.

I do see the icon when dragging a file, but since I have it set to transparent and I can see through it, it never really bothered me.
In fact I don't really notice it, I had to go and drag something to see if it did that or not.

I see that the one in your image is not transparent, so maybe you should give that a try and see if it is less of a problem.
Unfortunately right now I can't remember exactly where that setting is, some place in Personalize I think.

Mike

PS, go to Personalize, Color, and set the transparency switch at the bottom to on.
Hello Mike,

thanks for replying. I tried out your suggestion, buit it doesn't make any difference to the "dragging icon". That remains opaque.

Regards, Jaap.
 


#14
I think this setting may be redundant in Windows 10, but:

Right click the start button and select System
Select, on the left, "Advanced system settings"
Select the "Advanced" tab and "Performance"
Scroll down to "Show translucent selection triangle". Tick it and apply.

This may not remove the icon, which is there by default, but should make it transparent.
'
Hello davehc,

that sounds logical. However, after selecting this option, the icon still remains opaque.

Regards, Jaap.
 


#15
>>>I took a look at this, and it's probably worth noting you can't change this setting on a non-Activated W10 machine!:shocked: If you upgraded to W10 on an old Vista desktop PC, like I did on this computer, I can't make this change locally until I cough up the money for a legit license for that machine which I am going to do this week.:waah: I would have to go to the Master computer on my home network, or whichever machine I upgraded legit-wise (for me it's my Sony Vaio laptop). I'll try to make that change and see if it syncs over to my desktop (Dell).:scratch: fwiw, all 5 of my W10 machines here I normally login using my Microsoft account (as opposed to a Local Login account).<<<
<<<BIGBEARJEDI>>>
Hello BigBearJedi,

I can change the setting; all of my three machines run legitimate Windowses :) which say they're activated. Unforunately, Mike's suggestion doesn't work. I log on to all three with a local account, if that's relevant.

Regards, Jaap.
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#16
Hi

Well, I've tried the suggestions here both mine and Dave's in reverse and they don't make any difference.

On my computer the icon remains transparent no matter which way they are set.

What I can tell you is that in Performance Options, the same place you went for Dave's suggestion, the only things that I have clicked under Visual Effects are...

Enable Peek

Show translucent selection rectangle

Smooth edges of screen fonts

I don't have any of the Fade options clicked so that's not what makes my icons transparent.

As far a I can remember I don't think that my icons were ever any other way, as I said I had to look to see what my icon did when I dragged it.

Do you have an Nvidia video card?

I've found several people complaining that their window does become transparent while dragging and see that the answer was a setting in the Nvidia Control Panel.

However when I looked in my Nvidia Control Panel I couldn't find the setting.

How to disable a dragged window to transparent?

Mike
 


#17
Hi

Well, I've tried the suggestions here both mine and Dave's in reverse and they don't make any difference.

On my computer the icon remains transparent no matter which way they are set.

What I can tell you is that in Performance Options, the same place you went for Dave's suggestion, the only things that I have clicked under Visual Effects are...

Enable Peek

Show translucent selection rectangle

Smooth edges of screen fonts

I don't have any of the Fade options clicked so that's not what makes my icons transparent.

As far a I can remember I don't think that my icons were ever any other way, as I said I had to look to see what my icon did when I dragged it.

Do you have an Nvidia video card?

I've found several people complaining that their window does become transparent while dragging and see that the answer was a setting in the Nvidia Control Panel.

However when I looked in my Nvidia Control Panel I couldn't find the setting.

How to disable a dragged window to transparent?

Mike
Hello Mike,

thanks for your persistence (in answering)! In Performance options, the only thing I have selected is "Smooth edges of screen fonts". And there's no Nvidia card in any of my three PC's, which all show the same behavior. It's beginning to look like this little problem will not be solved. But thanks for trying!

Regards, Jaap.
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#18
Hi

For what it's worth, I just upgraded my wife's computer to Windows 10 and the icons are transparent by default when they are dragged.
It must be some kind of glitch someplace in your computer that makes them stay opaque.

All Windows 10 computers are going to get a major upgrade on August 2 to the new Anniversary edition of W10.
This will overwrite the existing install so maybe your problem will be fixed when that happens.

Let us know if that works.

Mike

They are going to do the upgrade in waves so it may not happen for a few days after that date.
 


#19
Hi

For what it's worth, I just upgraded my wife's computer to Windows 10 and the icons are transparent by default when they are dragged.
It must be some kind of glitch someplace in your computer that makes them stay opaque.

All Windows 10 computers are going to get a major upgrade on August 2 to the new Anniversary edition of W10.
This will overwrite the existing install so maybe your problem will be fixed when that happens.

Let us know if that works.

Mike

They are going to do the upgrade in waves so it may not happen for a few days after that date.
Hi Mike,

thanks for responding! I wonder if those icons will indeed be fixed. And how many other problems will be introduced by the upgrade.

Regards, Jaap.
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#20
We just have to keep our fingers crossed.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.