How to stop win7 for automaticly messing up windows sizes?

iMissWinXP

Honorable Member
#1
This is drive me up the wall... Why is win7 always messing up my windows sizes?

How do I get windows 7 to maximize my windows when I double click on the title bar? Problem is, right now ive probably had it only maximize horizontally 100-300 times because ive accidnetly double clicked a little to high on the title bar, and of those 100-300 times, ive wanted to do it 0 times. how do remove this "feature"?

Second issue is, I often like to micromanage my windows, problem is, win7 likes to make my life miserable and if I bring the window a little to high it sometimes maximizes it, how do I disable this "feature"?

I think there is a special place in hell for child rapist, killer and win7/vista programmers/designers...
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
You can use Ease of Access and the Make it easier to focus on tasks section the bottom check box.

I have always complained about the maximize option since you can double click to maximize I feel it is not needed and can be an irritant, but that is the only one I do not like.
 


iMissWinXP

Honorable Member
#3
ah perfect, that fixed it.

MS really fubar'ed Win7, you think with all the people switching over to macs and the vista mess they would learn to make it more user friendly instead of just forcing an interface down peoples throats and hoping they like it.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.