I can't upload my pictures online. It says No items match your search. Help, please?

#1
Okay so, when I try to upload pictures from my library it says "no items match this search" I've tried it on both Chrome and Firefox and it doesn't work on both.

I can see and bring up these pictures perfectly fine when I go to my picture library on my computer, but for some reason they won't show up online when I try to upload them.

For example I'm trying to upload pictures to Ebay of items that I'm selling, but it's like the pictures don't exist. It wasn't always like this. I've used this same computer to upload photos with no problem. But all of a sudden something got messed up.

If you have a few suggestions, I'm willing to try out some different things...thanks in advance.
 


davidhk129

Senior Member
#2
Did you, by any chance, recently installed IE10 ( internet explorer 10 ) in your computer ?
 


#3
I didn't recently install it, but I have it on my computer, so there's a chance I updated it...Do you think that has something to do with it?
 


davidhk129

Senior Member
#4
I didn't recently install it, but I have it on my computer, so there's a chance I updated it...Do you think that has something to do with it?
I asked that question on the speculation that it was the IE10 that caused the issue.
Yes, you must keep your IE10 up-to-date.
Didn't you get any updates from Windows Updates Center?
If yes, did you install them?

My next question then is ...... when did you start having this problem?
Before or after IE10 was installed?
 


#5
I've installed Gleary Utilties program to help get rid of some unnecessary junk from my computer and Avast security system.

I also checked my control panel for Internet explorer because I was going to delete it to see if it was causing the problems and it isn't there. However the icon is still available to click on the Start button.

I'd have to say I only noticed the problem after installing Gleary and Avast. I deleted Gleary to see if that was the issue, but it still is the same thing.
 


davidhk129

Senior Member
#6
You won't find IE10 in Programs and Features application.
MS consider IE10 as an update.
There is a different way to uninstall IE10. But, let's not jump the gun.

Before IE10, were you using IE9?
 


#7
Well, wouldn't it be in programs that you can uninstall?

I've been using Google Chrome. I just prefer it, so I'm not exactly sure what was going on with IE...

P.S. I appreciate your offer to help!
 


davidhk129

Senior Member
#8
..............Well, wouldn't it be in programs that you can uninstall?

For other programs, yes. But, that does not apply to Internet Explorer.
For your information only. I am not telling you to uninstall IE10, but since you ask uninstalling......

How to uninstall IE10 : pay attention to the bold print words.
Start button > in the search box, type programs and features > Enter > left side, click View Installed Updates > scroll down to Microsoft Windows heading to find Windows Internet Explorer 10 > right click > click Uninstall.

Restart computer. The system will revert back to the previous IE version that it was running.
 


Pauli

Extraordinary Member
Premium Supporter
#9
I've noticed that uploading directly doesn't always work. A sure way is, and perhaps more secure too, to upload to a file bank, like Photobucket or Mediafire, then pick the address from there, just hoover the image, and copy / paste it.

Not sure if this is the smartest way,

 


#10
@davidhk129 I'm going to try that, although I'm not sure how much of a difference it will make. I don't use internet explorer, but if it somehow is interfering with pictures that I try to upload using a different browser than I'd rather get rid of it.

I have a computer whiz cousin who's going to take a look at it tonight. It's probably easier to see the situation than me trying to describe it.

Thanks for your help!
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#11
Hi

Make sure that you are trying to upload the actual images and not links to them stored in another folder.
Sometimes things in the Library are just a link to the actual file.

I would try is to make a folder named, "Photos for Ebay".
Copy the photos you want to upload to the new folder and try and upload them from there.

The other thing that comes into play is the file type.

Are you trying to upload files that are a different type, i.e. .tif, .png, etc.
You may be trying to upload a file that ebay doesn't recognise, make sure that the are in some common format like .jpg.

Mike
 


#12
I never use explorer... but Chrome did update a couple days ago...
and now Google image search rejects any images I try to upload for searching...
However, I have no problem uploading images to facebook.
I tried jpgs and gifs .. tried putting a visible extension on the picture... but no luck...
-----

Web
Images
More
Search tools​
The image must be in one of the following formats: .jpg, .gif, .png, .bmp, .tif, or .webp.
 


Attachments

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.