Inaccessible boot drive after latest update fails

Joeysmom08

New Member
(Windows 10 pro)I started getting the BSOD inaccessible boot drive, so I googled it and most of the answers talked about an update a few years ago that caused it, but nothing recent. I tried a bunch of recovery options and using system restore to go back before the latest feature update worked. But then after a few days it would attempt the update again, fail and the next time I’d try to boot up, same BSOD. This kept happening over and over again, and after a while I’d notice that my USB ports would stop working shortly before I’d get the BSOD. When I plugged something new, say a flash drive, in it would make the sound like it had something plugged in, but it wouldn’t work. I just now tried resetting my pc in the hopes that would fix it once and for all but it said it ran into a problem and couldn’t reset, but it still gives me the same BSOD, but now system restore won’t work, because it says I don’t have any restore points. Please help. I’m at my wit’s end.
 

kemical

Windows Forum Admin
Staff member
Premium Supporter
Hi,

might be worth looking a few dump files. You can use the app found in the thread sticky to upload info we need to see.

You need to run the app as admin.

Failing that, find the folder called minidump in the windows folder and upload the contents.

Or..

As you've tried various recovery operations have you considered wiping the drive and installing a clean copy of windows 10?

You can download the latest copy of Win 10 here:

Download Windows 10

Personally I always use the create media tool to download an iso which can be burnt to either disk or usb. Microsft do have an option to install the media straight to usb but this can be buggy at times.

Download the iso and then use a tool called Rufus to burnt to either usb or disk.

You will also need drivers of course and these can be found direct from the manufacturer.
 
Top