Incomplete broadband connection disconnection ?

Discussion in 'Windows 7 Networking' started by ghost_301, Jun 14, 2009.

  1. ghost_301

    ghost_301 New Member

    Joined:
    Jun 14, 2009
    Messages:
    30
    Likes Received:
    1
    I am currently using 7137 x64, and I am aware of the unsave username and password for ADSL dialer. Recently I think my ISP connection is rather unstable due to their maintenance exercise, so it have quite a number of disconnection. But I have one problem is that I couldn't completely disconnect the connection even when my modem is connected to internet after some disconnection/DSL LED is stable/Handshaked (Because after I restarted my PC I can connect using dialer).

    At the network icon, it doesn't show my dialer name when the problem occurs, and yellow flag is there. Then I left click on it, click on my dialer name, and click disconnect. This is where it doesn't disconnect, because I try to create another dialer to connect but it mentioned that my broadband is not disconnected, but I can't use my internet at all.

    I am using nvidia network controller and for dialer, I created one shorcut to rasphone.exe to my superbar for easy connecting. Any thought ?
     
  2. halcion1

    halcion1 New Member

    Joined:
    May 13, 2009
    Messages:
    48
    Likes Received:
    6
    Just a shot, but I think we all ran into the "Unidentified Network" issue on here...see if this applies to you first, before pulling your hair out...I highly recommend this fix, as it has solved a lot of issues...

    First, see if you have 2 networks...one local and one "unidentified."

    If you do, try this:


    Check to see if you have this little devil in your services list:

    "##Id_String2.6844F930_1628_4223_B5CC_5BB94B87 9762 ##"

    If you do, stop it and disable it. It is actually the Bonjour DNS Responder Service, and I believe it is the cause of the "Unidentified Network."

    The Unidentified Network disappeared after stopping this service and a quick disable/enable of the NIC, restoring Internet access.

    I Actually just rebooted, edited this post, and then re-enabled the offensive service to see what would happen...Immediately after enabling the NIC and this bastard service, the "Unidentified Network" returned...stopped it, disabled it, disable/enable NIC...Internet back up and running and no "Unidentified Network." (woot - woot!)

    Hope that helps! I haven't had issues since...
    :razz:

    FYI - I experienced this in both build 7100 and 7127...I am running 7127 now x64 - and discovered this fix just last night...so far so good just rebooted and then edited this post...I believe this fix will solve 7100 build issues too; however... I have not tested 7100 again yet.

    ...I also re-enabled Win 7's Discovery Mapping services, but always leave IPv6 disabled just because I am not using it.

    ...another two reboots, and a hard disk addition, and no problems with the Internet! - If you tried another fix such as changing the address of your network adapter, under "Advanced" - this is not necessary...I set mine back to "Not Configured." Everything is working fine as long as the Bonjour service is not running...

    My system:
    ASUS P5E
    Quad Core Q6600
    4GB Corsair Dominator DDR2
    NIC: Marvell Yukon 8E8056; driver v10.69.2.3 (4/21/2009)
    ***fyi - i did update the default Windows driver with this, Vista x64 driver

    For the record, there is some blame pointing towards the following software, of which I do have installed and running properly:
    Office 2007 SP2
    Adobe CS3 (updated current)
     
  3. ghost_301

    ghost_301 New Member

    Joined:
    Jun 14, 2009
    Messages:
    30
    Likes Received:
    1
    Thanks for the help, I read this before as well. But it's not the problem I am facing as I don't have a Unidentified network there, plus in my services list, the string mentioned doesn't exist, so I guess it's not the problem I ran into.
     

Share This Page

Loading...