Installation Problem

#1
So I have just noticed this problem when I download an installation file and run it nothing shows up. Windows prompts me to allow the file to run, but nothing happens. For a few things I tried to install, I checked the task manager and they were running in the background. I have checked to see if my Anti-Virus is effecting it, and it is not.

I have a Lenovo Ultrabook u510 running Windows 8.1
Here is more info:

Any help would be great!
Thanks,
Colin
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#2
Hi

Try right clicking on the .exe file of the installer and selecting "Run As Administrator.
I don't know it this will help, but it might work if the problem is permissions related.

Is this happening with multiple program installers?

Mike
 


Joe S

Excellent Member
#3
Try disabling User Account Settings UAC and see if that is blocking it.
Joe
 


#4
Try right clicking the application and troubleshooting compatibility. From there you have a couple different options. Make sure to start the program when it gives you the option to see if it launches for you. What is the program you are trying to launch?

http://windows.microsoft.com/en-us/windows-8/older-programs-compatible-version-windows
 


davehc

Essential Member
Premium Supporter
Microsoft MVP
#5
You only mention one file? If not too private, could you say what file it was?
 


#6
I do not know what happened but I updated my computer and the problem seems to be fixed. Thanks for the help anyways.
Sincerely,
Colin
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.