Installation Problem

Discussion in 'Windows 8 Help and Support' started by mcadamc, Nov 27, 2013.

  1. mcadamc

    mcadamc New Member

    Joined:
    Nov 27, 2013
    Messages:
    2
    Likes Received:
    0
    So I have just noticed this problem when I download an installation file and run it nothing shows up. Windows prompts me to allow the file to run, but nothing happens. For a few things I tried to install, I checked the task manager and they were running in the background. I have checked to see if my Anti-Virus is effecting it, and it is not.

    I have a Lenovo Ultrabook u510 running Windows 8.1
    Here is more info:
    [​IMG]
    Any help would be great!
    Thanks,
    Colin
     
  2. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,050
    Likes Received:
    300
    Hi

    Try right clicking on the .exe file of the installer and selecting "Run As Administrator.
    I don't know it this will help, but it might work if the problem is permissions related.

    Is this happening with multiple program installers?

    Mike
     
  3. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    Try disabling User Account Settings UAC and see if that is blocking it.
    Joe
     
  4. BroTechNY

    BroTechNY New Member

    Joined:
    Nov 27, 2013
    Messages:
    1
    Likes Received:
    0
  5. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    You only mention one file? If not too private, could you say what file it was?
     
  6. mcadamc

    mcadamc New Member

    Joined:
    Nov 27, 2013
    Messages:
    2
    Likes Received:
    0
    I do not know what happened but I updated my computer and the problem seems to be fixed. Thanks for the help anyways.
    Sincerely,
    Colin
     

Share This Page

Loading...