Installation Problems Windows 7

Discussion in 'Windows 7 Help and Support' started by NeeltjeW, Oct 25, 2009.

  1. NeeltjeW

    NeeltjeW New Member

    Joined:
    Oct 25, 2009
    Messages:
    4
    Likes Received:
    0
    Hello Everyone !

    We started installing Windows 7 on our pc today, had some problems with programms we had to delete but after some time we could finally start the dvd.
    Everything went well until the pc stared again to, what we thought was finalising the installation, but the screan went black, and stayed black ........ just before my husband was getting ready to throw the pc out of the window i suggested to try and start it up in the safe mode (it had been starting up for about 4 times in a row with the Windows 7 screen and than went black) and when i did that i got a message that the installation couldn't be finallised in the safe mode, so we started it up again in the normal way and on we went for another couple of times starting up with the windows 7 startup and the black screen again.
    Systemrecovery doesn't work, we have tried that so we now just have a expensive black thing in our living room that doesn't work ! Does anyone have a clue about what could have gone wrong in installation ? It would help us a great deal so we thank you ever so much in advance !
     
  2. nmsuk

    nmsuk Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Sep 7, 2009
    Messages:
    2,709
    Likes Received:
    195
    You could do a clean install by booting off the DVD.
     
  3. NeeltjeW

    NeeltjeW New Member

    Joined:
    Oct 25, 2009
    Messages:
    4
    Likes Received:
    0
    Problem solved !

    Thnx, somebody suggested us that we would take the HDMI cable we had attatched to our pc and LCD tv out and then maybe the installation would continue and that worked !
     
  4. nmsuk

    nmsuk Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Sep 7, 2009
    Messages:
    2,709
    Likes Received:
    195
    Cool, nice to see your up and running. Would never have thought to remove the hdmi cable.
     

Share This Page

Loading...