Internet Connection Problems

Discussion in 'Windows Vista Networking' started by braddyb7, Apr 5, 2009.

  1. philipt95148

    philipt95148 New Member

    Joined:
    Nov 4, 2009
    Messages:
    30
    Likes Received:
    0
    Hi, Re:1, what next once I remove the driver, reinstall? thanks
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Sorry about the late reply.
    I would have thought that a reboot would have taken care of that.
    What is the current status of the adapter
     
  3. philipt95148

    philipt95148 New Member

    Joined:
    Nov 4, 2009
    Messages:
    30
    Likes Received:
    0
    I tried both suggestions, same result, no signal detected by the driver.
    The status is shown to be "working properly".

    I am a little lost. Any other ideas please?

    thnx
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Not sure, refresh my memory, did you actually download and run the norton uninstall utility from here Download and run the Norton Removal Tool
    if not please do so now, even if it appears to be uninstalled, there may be some remnants left over.
     
  5. philipt95148

    philipt95148 New Member

    Joined:
    Nov 4, 2009
    Messages:
    30
    Likes Received:
    0
    Yes I did. As soon as I did that, the wireless driver worked again, after that I installed MS Antivirus and everything worked until I updated Virus definition a couple of days ago. Just to be sure, I repeated the process today as you suggested but nothing. Just now, I also uninstalled MS Antivirus but still nothing.
    I have also rebooted the wireless router twice, my other 2 laptops running XP Pro and XP Home are still running fine. I am connected to the LAN on this MSI laptop.t
    Not sure what elsle to do now. Please help.
    Thks
     
  6. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Make a note of the current ip addressing scheme of the wired adapter, write them down, then disable the adapter, and put those setting into the properties of IPv4 of the wireless adapter and see if it works.
    I assuming that you are not getting a valid ip address for the wireless adapter, have you attempt to run the trouble shooter in the Network and sharing Center, just to see if it produces anything of value. If not try doing it after you disable the wired adapter just to see what happens.
     
  7. philipt95148

    philipt95148 New Member

    Joined:
    Nov 4, 2009
    Messages:
    30
    Likes Received:
    0
    Problem solved. In Properties/Advanced, there is a radio on/off button, it was OFF. Switch it to ON brought everything back to life.
    This is not Function/F8 on the MSI to switch Intel wireless on/off, this radio switch seems to override it.
    No idea why it was OFF! Could the virus definition upgrade made it? Could my wife switch it off accidentally? Possibly !
    This is not my laptop, I only fix it if it goes wrong :)
    Thanks for staying with me to troubleshoot, I appreciate your help.
    Thanks
     
  8. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Wow, glad to know that it's fixed again and thanks for posting back. I would sure like to see a screen shot of that particular property dialog box if you could post one.
    Thanks
    Randy
     
  9. philipt95148

    philipt95148 New Member

    Joined:
    Nov 4, 2009
    Messages:
    30
    Likes Received:
    0
    Here it is. I hope it helps out someone in the future.
    Cheers
     

    Attached Files:

  10. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Awesome, thanks. That's a Ralink card I think, I can't believe that the default for that setting would be disable, but if it is then uninstalling and reinstalling would definitely set it to default. Thanks again, I'll try to remember for next time.
     

Share This Page

Loading...