Internet goes after 10 mins

Discussion in 'Windows Vista Networking' started by joe.panek, May 16, 2009.

  1. joe.panek

    joe.panek New Member

    Joined:
    May 16, 2009
    Messages:
    4
    Likes Received:
    0
    Can anyone give me a hand?

    I recently installed Windows 7 64 bit ultimate, and have installed all updates available. However, my internet stops responding about 12-14 minutes after bootup. I reset my modem and wireless router, but it still keeps hapening.

    No firewall or antivirus is active right now; I temporarily disabled while trying to find a solution for this problem.





    Any help would be appreciated!

    Thanks!!
     
  2. Carterman32

    Carterman32 New Member

    Joined:
    May 13, 2009
    Messages:
    18
    Likes Received:
    0
    W7 -- major wireless problem

    I'm having the exact same problem. I have a US Robotics Wifi card and a Netgear router. I also can't restart the computer whenever this happens, as the system will hang. I've seen about 100 complaints about this, but not a single solution from anyone. I've updated all the drivers. I've turned off power save mode. This is a HUGE problem, rendering W7 useless to me. CAN ANYONE HELP?!!



     
  3. Radenight

    Radenight New Member

    Joined:
    Nov 16, 2008
    Messages:
    4,525
    Likes Received:
    108
    Hello and Welcome to Windows7forums.. :)

    My guess is it's a driver issue.. ;) You said you've updated all the drivers.. so which one's did you install? The latest Windows Vista one's or a Windows 7 specific one? It may be that you'll have to wait until the manufacturer releases a Windows 7 specific driver for your hardware.. ;) As stable and compatible as Windows 7 RC is, there's still alot of hardware that needs new drivers to function properly.. Hopefully the manufacturers start pumping them out sooner than later... :)
     
  4. joe.panek

    joe.panek New Member

    Joined:
    May 16, 2009
    Messages:
    4
    Likes Received:
    0
    I think I nailed it!!




    Whenever I tried to disable/uninstall the network card (while logged into windows) my machine would stop responding.

    So, I restarted in safe mode w/ networking,

    went to device manager. Removed my wireless card AND driver

    Restarted machine in normal mode

    Did NOT install anything for the wireless card, let the machine find and install on its own

    And since its worked great!
     

Share This Page

Loading...